Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Starting Problem

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by cegusman, Oct 8, 2001.

  1. cegusman

    cegusman 3/4 ton status

    Joined:
    Apr 25, 2001
    Posts:
    6,793
    Likes Received:
    0
    Location:
    Houston/Katy, Tx
    To start my K5 I must put it into neutral, any one have an idea what would cause this. If so how easy is it to fix


    Houston, TX
     
  2. EDdaTREE

    EDdaTREE 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    1,253
    Likes Received:
    0
    Location:
    Austintown, OHIO
    Sounds to me like a Neutral Safety switch problem...try pulling up on the shift lever in Park and turning the key. You can also try running the shifter into Park kind of hard a few times and then hit the key. If either mode works, it is out of adjustment. If neither works...change the switch out...should be on the trans. if I remember right.

    9/11/01..Never forget...Never forgive
     
  3. Waxer

    Waxer 1/2 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    1,857
    Likes Received:
    0
    Location:
    Long Beach, CA.
    The neutral safety switch is located on the steering column near the floorboard. You can't miss it. It has an electrical connector with 2 prongs to it. I just cut and fused the two wires together when I swapped to a SM465. No more NSS problems :)

    Crawlin the rocks with my K5
    <a target="_blank" href=http://www.rockreadyk5.com>http://www.rockreadyk5.com</a>
     

Share This Page