Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

starting woes...

Discussion in 'The Garage' started by mtrdrms, Apr 22, 2006.

  1. mtrdrms

    mtrdrms 1/2 ton status

    Joined:
    Mar 14, 2005
    Posts:
    312
    Likes Received:
    0
    Location:
    Torrington, CT
    Well this is a question about my 69 chevelle but it relates to cars in general. What does it mean when your car wont start (just a click from the starter) but the cables pos and neg are super hot to the touch? Sometimes it will turn over but with just a slow useless lope. seems like the power isnt getting to the starter or the starter is spent. I just replaced the battery and alternator. Thanks guys
     
  2. 1985_K5_Silverado

    1985_K5_Silverado 1/2 ton status

    Joined:
    Dec 21, 2005
    Posts:
    984
    Likes Received:
    0
    Location:
    Corn Country
    Is this with the engine hot, or more to the point, with an exhaust pipe or headers really heating up the starter? Does it do this when the starter is cool to the touch?
     
  3. mtrdrms

    mtrdrms 1/2 ton status

    Joined:
    Mar 14, 2005
    Posts:
    312
    Likes Received:
    0
    Location:
    Torrington, CT
    hot or cold it doesnt matter. It is intermittent. I am going to change the pos and neg cables tonight and see how that works.
     
  4. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,980
    Likes Received:
    189
    Location:
    Roy WA
    Solenoid on one of my starters was bad, disassembled it and the copper(? been a few years) disk in it was completely shot.

    Dunno why mine did that, but the cables got extremely hot (especially from repeated or prolonged cranking), which is why I *suspect* the copper piece was shot.
     

Share This Page