Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Still messing with this cruise control. Please help!!!

Discussion in '1992-Present Chevy & GMC models' started by Bondo, Feb 15, 2003.

  1. Bondo

    Bondo 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    193
    Likes Received:
    0
    Location:
    Bath, NY
    1996 Tahoe. I unhooked the plug at the cruise control module and tested the leads. I am getting all of the signals from the cruise control switch and the brake switch. It's getting ground and power. So I thought it must be the cruise module itself. Got a brand new one, and it still doesn't work. Cable appears to be fine. Now what do I do???
     
  2. 95 Silverado

    95 Silverado 1/2 ton status

    Joined:
    Nov 9, 2001
    Posts:
    467
    Likes Received:
    0
    Location:
    Central PA
    the cruise must use the vss signal for speed reference, it probably links from the ECM to get the vss signal. could be a problem in that circuit.
     
  3. Bondo

    Bondo 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    193
    Likes Received:
    0
    Location:
    Bath, NY
    Thanks! That's what I was sort of thinking. Anyone know how I would check it?
     
  4. 89K1500Chevy

    89K1500Chevy 1/2 ton status

    Joined:
    Nov 9, 2002
    Posts:
    645
    Likes Received:
    0
    Location:
    Georgia, Fayetteville
    go to dealership and see if they can access the com and see whats happening inside there b/c it can have power and ground and everything you can check but have crossed signals or something. You cant tell by lookin at it or sometimes by reading the power and ground with a multmeter. /forums/images/graemlins/deal.gif /forums/images/graemlins/truck.gif /forums/images/graemlins/usaflag.gif http://bigboytoys.8k.com and www.zombieoffroading.8m.net
     

Share This Page