Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

still no 4lo with 208 transfer case

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 85chevy4x4, Sep 19, 2002.

  1. 85chevy4x4

    85chevy4x4 Registered Member

    Joined:
    Apr 26, 2002
    Posts:
    63
    Likes Received:
    0
    Location:
    kansas city, kansas
    I have tried to get my 4lo to work in my transfer case and no luck yet. I have taken the whole case apart and put it back together twice paying close attention to every detail. I've adjusted the linkage and it still won't work. It goes into 4hi,neutral, and when i put it in 4lo and shift out of neutral it grinds. It just won't go in. Is there a synchronizer inside somewhere that maybe won't let it go in? With the rear half of the case off I can shift it and adjust the linkage perfectly and it goes in 4lo. If I start the truck and try to shift it in as soon as i put it in gear it grinds. Anyone got any ideas? /forums/images/icons/confused.gif
     
  2. trailblazer87

    trailblazer87 1/2 ton status

    Joined:
    Jun 11, 2002
    Posts:
    707
    Likes Received:
    0
    Location:
    Madera, CA
    I know this is a stupid question, and I'm sorry if it offends you but, is your tranny in neutral? It won't go in when the tranny is in any other position. Try locking your front hubs, or unlocking them whichever yuou haven't done.
    Other than that I'm tapped out.
     
  3. 85chevy4x4

    85chevy4x4 Registered Member

    Joined:
    Apr 26, 2002
    Posts:
    63
    Likes Received:
    0
    Location:
    kansas city, kansas
    No offense taken. Some times we overlook the little things and try to make it more difficult than it actually is. I've tried it in neutral, with the hubs locked in, not locked in, and any other way I could. Is the front driveshaft supposed to spin when it's in 2hi? It's spinning and turning the axle shafts all the time. Do I need to remove the shaft when I want to go wheeling or will it hurt it to leave it in. If I have it in 2hi and just lock the hubs in, it will run in 4hi 4wd. It really whines when I have it in 2hi going down the road like it does when it's in 4wd. I just replaced my hubs over on tuesday night with warn hubs. I know they work fine. I can't seem to figure this thing out. /forums/images/icons/confused.gif
     
  4. 4x4dreamer

    4x4dreamer 1/2 ton status

    Joined:
    Jul 8, 2002
    Posts:
    874
    Likes Received:
    0
    Location:
    St. Petersburg, FL
    Try putting it in Park, then take your foot off the brake to unload everything, then put it in low. Mine has done that before and this helped.
     
  5. GadgetK5

    GadgetK5 Registered Member

    Joined:
    Nov 5, 2001
    Posts:
    40
    Likes Received:
    0
    Location:
    Temecula, CA
    See my post in your other thread on the subject.
     

Share This Page