Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

strange clicking noise wen driving in front wheel drive (no rear driveline)

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by fortcollinsram, Sep 25, 2003.

  1. fortcollinsram

    fortcollinsram 1/2 ton status

    Joined:
    Nov 8, 2001
    Posts:
    2,261
    Likes Received:
    0
    Location:
    Fort Collins, CO
    I have been driving around in frontwheel drive since Saturday since I blew up my rear drive shaft...Yesterday, I was coming home from school and all of the sudden, there was a fast knocking sound...I put my new rear driveshaft on tonight and went for a test drive...it won't click again, even if I have it in 4wd with the hubs unlocked... The clicking would get faster with speed and only occured under load (if I kept the speed constant, there was no noise, but if I accelerated or decellerated, the noise would return...)

    I know for a fact that my front cv shaft is nearing the limits of its bind-free operation...could it be that under load the cv joint is flexing and binding?

    anyideas would be greatly appreciated...The pinion yoke turns freely with the hubs unlocked...

    Chris
     
  2. Confedneck

    Confedneck 3/4 ton status

    Joined:
    Nov 1, 2002
    Posts:
    5,236
    Likes Received:
    0
    Location:
    Lehigh Acres, Florida
    hmmm, you were driving it in 4wd with the hubs locked right? and now it doesnt do it anymore? did you try driving in 4wd with the hubs locked? i bet its in the front end..thats a lot of stress driving on pavement with the front end..
     
  3. justhorsinaround

    justhorsinaround 3/4 ton status

    Joined:
    Sep 16, 2003
    Posts:
    6,798
    Likes Received:
    0
    Location:
    Northerish Phoenix, Az
    Not for nuthin but, try drivin without the front driveline and see what happens. Good luck to you.

    Allan
     
  4. fortcollinsram

    fortcollinsram 1/2 ton status

    Joined:
    Nov 8, 2001
    Posts:
    2,261
    Likes Received:
    0
    Location:
    Fort Collins, CO
    yeah, it was really flipping annoying...it would shake the truck really badly..Yes I have been driving around in 4wd with NO rear driveshaft since Saturday...in 4wd on the street with the hubs unlocked, NO noise...I will try in 2wd with the hubs locked..I will also go find some dirt and put in in 4wd and flog on it a bit...Could it be in the t-case? The 205 is is good shape and with the tranny (sm465) in neutral and the t-case in 4wd, everyhting spins smoothly..After I got my rear driveline on tonight, I ran the piss youtta my truck down the street and launched hard at the stop sign...the bitch of it is that when my rear driveline blew up on Sat, it shook the truck enough to shift the rad out of its cushins..when I launched hard tonight, the rad fell back into the spinning fan...so now I need a new rad /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif
     

Share This Page