Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Strange Clunk

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by daleearnhardt01, Sep 18, 2002.

  1. daleearnhardt01

    daleearnhardt01 1/2 ton status

    Joined:
    Aug 29, 2002
    Posts:
    3,223
    Likes Received:
    2
    Location:
    Richmond, VA
    First off let me say howdy to everyone as Im new here. Im 17 and had my 90 Jimmy for a year now. I work at a shop and bought the truck from my bosses friend. The truck is in excellent shape and has 163k miles. The guy said the tranny was a year old. I guess he means "new" new, I mean the pan is all clean and shiny and new lookin. We put a new rearend in it before I got it and everythings been great. Now when Im not in OD I hear a clunk when Im almost to a stop but just barely rollin. It only does it in 3rd and not OD. It has a trans cooler and the fluid looks alright. I just wanted to see what yall said before I ask my boss to testdrive it. Thanks for the help. Chris /forums/images/icons/confused.gif
     
  2. milspecjimmy

    milspecjimmy 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    901
    Likes Received:
    0
    Location:
    raymond, maine
    sounds like a torque converter unlocking or locking
     
  3. daleearnhardt01

    daleearnhardt01 1/2 ton status

    Joined:
    Aug 29, 2002
    Posts:
    3,223
    Likes Received:
    2
    Location:
    Richmond, VA
    So if its the tc unlockin and lockin then theres nothin to worry about
     
  4. milspecjimmy

    milspecjimmy 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    901
    Likes Received:
    0
    Location:
    raymond, maine
    it could be a problem, does it do it under the same conditions all the time? or is it sparatic and frequent? if the sensor or switch is bad then it should be fixxed. there is a way to check this by unplugging the wire harness off of the side of the tranny. but i only know that that disconnects it completely, it will however tell you if it is the TC or not.
     
  5. daleearnhardt01

    daleearnhardt01 1/2 ton status

    Joined:
    Aug 29, 2002
    Posts:
    3,223
    Likes Received:
    2
    Location:
    Richmond, VA
    Yeah it does it everytime when I slowdown and it does do it sometimes when I let off the gas when Im just going along. Ill just get my boss to testdrive it and go from there
     
  6. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    Your prolly gonna find that your slip yoke is worn out on the rear driveshaft. Remove the driveshaft, slim some grease down on the splines (inside of the slip yoke) and se what that does. If it goes away for about....1 gas tank's worth...then you can call me the man and send me a 6 pack.
    If thats not it, I'd say it's the transmission mount to the crossmember, worn U-joints OR...... its the very common 700R4 downshift (while not using OD) syndrome. Good luck! /forums/images/icons/wink.gif
     
  7. daleearnhardt01

    daleearnhardt01 1/2 ton status

    Joined:
    Aug 29, 2002
    Posts:
    3,223
    Likes Received:
    2
    Location:
    Richmond, VA
    Thanks for all the help guys
     
  8. heavy4x4

    heavy4x4 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    3,270
    Likes Received:
    0
    Location:
    Delafield, Wisconsin
    ftn96, I think he said he was 17. Do they still sell root beer in six packs?!?! /forums/images/icons/smile.gif
     
  9. 76chevy

    76chevy 1/2 ton status

    Joined:
    Aug 16, 2000
    Posts:
    246
    Likes Received:
    0
    Location:
    Utah
    That, was funny! Nice catch.
     
  10. daleearnhardt01

    daleearnhardt01 1/2 ton status

    Joined:
    Aug 29, 2002
    Posts:
    3,223
    Likes Received:
    2
    Location:
    Richmond, VA
  11. zcarczar

    zcarczar 1/2 ton status

    Joined:
    Feb 10, 2002
    Posts:
    2,495
    Likes Received:
    0
    Location:
    Apple Valley California
    Yes, same trans. Next time you post webshots make sure you log out before you post a link cause clicky no worky
     

Share This Page