Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Strange noise

Discussion in 'The Garage' started by jekquistk5, Aug 11, 2004.

  1. jekquistk5

    jekquistk5 Weld nekid Premium Member GMOTM Winner

    Joined:
    Jan 18, 2004
    Posts:
    11,027
    Likes Received:
    855
    Location:
    Pinckney, MI
    Now that my blazer is on the road, ive been hearing a strange noise. It sounds like metal on metal contact! It happeneds at random times too thats the confusing part. it seems to be when i let up on the gas or floor it. Clank, i thought it was my spring hitting the frame but i checked my shackles and looked for dings or scuff marks in the frame... Nothing. I do not think it is my trans because its not durring shift points at all, Its kinda hard to describe because it happens at differnt times everytime. And its a loud clank too! Any help, or atleast another starting point?

    Thanks,
    Jess
     
  2. DukeBoy88

    DukeBoy88 1/2 ton status

    Joined:
    Oct 16, 2002
    Posts:
    315
    Likes Received:
    0
    Location:
    Jonestown Pa
    I'd check u-joints. I also had a noise that led me to the rear pinion nut that was coming loose on my old 10-bolt.
     
  3. jekquistk5

    jekquistk5 Weld nekid Premium Member GMOTM Winner

    Joined:
    Jan 18, 2004
    Posts:
    11,027
    Likes Received:
    855
    Location:
    Pinckney, MI
    I'll check the nut, but i have all new Joints everywhere, rear , front, and both on the front axle!
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Maybe the motor pulley hitting the frame ? Saw a post on that in the last 2 weeks . Look at the fan shroud and see if it has rub marks which would indicate the motors moving .

    or

    Does the steering get affected at all ? When my gov loc went it banged sometimes until it let go finally . When it banged it affected steering just like a locker would . That is if your 10 bolt is gov locked . Or maybe you installed a lockright or something ?

    /forums/images/graemlins/k5.gif
     
  5. jekquistk5

    jekquistk5 Weld nekid Premium Member GMOTM Winner

    Joined:
    Jan 18, 2004
    Posts:
    11,027
    Likes Received:
    855
    Location:
    Pinckney, MI
    Nope not gov locked, its open! My steering is a little loose, but i know thats the steering box now. It pulls to the right a little but im prety sure that thats because the right caliper is sticking! Im puttin on new calipers this weekend so maybe i will find something interestin! Any other suggestions?
     
  6. backcountry

    backcountry 1/2 ton status

    Joined:
    May 27, 2004
    Posts:
    916
    Likes Received:
    0
    How about your body mounts, Motor mounts, trans and tranfer case mounts? Or possibly your bushings. /forums/images/graemlins/dunno.gif

    Have you done any recent mod's or has it just all of a sudden happened?
     
  7. pvfjr

    pvfjr 1/2 ton status

    Joined:
    Feb 10, 2004
    Posts:
    2,425
    Likes Received:
    0
    Location:
    Oakridge, OR
    [ QUOTE ]
    Maybe the motor pulley hitting the frame ? Saw a post on that in the last 2 weeks .

    [/ QUOTE ]here

    Ah, the effects of broken motor mounts, accompanied by many strange noises of course.
     
  8. mudjunkie 82

    mudjunkie 82 1 ton status GMOTM Winner

    Joined:
    Dec 27, 2002
    Posts:
    11,449
    Likes Received:
    0
    Location:
    Cleveland Ohio
    U'- joints
     

Share This Page