Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

temp gauge not workin

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by LaxRox5, Dec 1, 2002.

  1. LaxRox5

    LaxRox5 Registered Member

    Joined:
    Nov 5, 2002
    Posts:
    27
    Likes Received:
    0
    Location:
    Maryland
    My temperature gauge has not worked on my truck since i bought it. I was wondering where things could be going wrong. It is hooked up into the back of the gauge, so it is somewhere else, but i am not sure where the pick up is for the gauge or the path it runs /forums/images/graemlins/burb.gif.
     
  2. milspecjimmy

    milspecjimmy 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    901
    Likes Received:
    0
    Location:
    raymond, maine
    open the hood and look at the drivers side of the motor, between #1 and #3 there is a (should be there) small single green wire(it may be in a loom) it should be hooked to a small post on a small thread in sensor. if it is there and not hooked up you know what to do. if it is pluged in try cleaning the contacts, or replacing the sensor. then go for the gauge.
    let me know what happens
    /forums/images/graemlins/usaflag.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/usaflag.gif
     
  3. heavy4x4

    heavy4x4 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    3,270
    Likes Received:
    0
    Location:
    Delafield, Wisconsin
    Right on...good post.

    Same thing happened to me. Quite a while ago I spilled some oil in that area during an oil change. Gauge didn't work, so I disconnected it, cleaned up the contact (wiped off the spilled oil), and it worked fine.
     
  4. LaxRox5

    LaxRox5 Registered Member

    Joined:
    Nov 5, 2002
    Posts:
    27
    Likes Received:
    0
    Location:
    Maryland
    thanks a ton!!! i would do it right now but i dropped the burb off at the shop its gettin the rear-end fixed... schools takin up way too much time for me to have time to work on it... as soon as it gets home ill give it a try /forums/images/graemlins/burb.gif
     
  5. milspecjimmy

    milspecjimmy 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    901
    Likes Received:
    0
    Location:
    raymond, maine
    kool
    let us know
    /forums/images/graemlins/usaflag.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/usaflag.gif
     

Share This Page