Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

the 4 cyl in my jimmy

Discussion in 'The Garage' started by Seventy4Blazer, Nov 9, 2002.

  1. Seventy4Blazer

    Seventy4Blazer 3/4 ton status

    Joined:
    Apr 21, 2001
    Posts:
    5,634
    Likes Received:
    0
    Location:
    Escondido, CA
    so i put new headers in my jimmy today, well the right side anyway. ill do the other side in a bit... anyway...
    i went to start her up and she idled way rough...
    i shut it off, looked at it... OOPS!! i left the even bank of plugs off. it started and rad. not to extreamly rough, but it ran...
    i was befuddled.(sp?)
    Or2Play saw it as well....
    Grant
     
  2. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    When we were building a friend's Camaro we did the same thing. Fired it up and backed it out of the garage and we both looked at each other and said something is not right. Opened the hood and saw all the plug wires were off on the passenger side. /forums/images/graemlins/blush.gif
     
  3. Seventy4Blazer

    Seventy4Blazer 3/4 ton status

    Joined:
    Apr 21, 2001
    Posts:
    5,634
    Likes Received:
    0
    Location:
    Escondido, CA
    i didnt know it was possible. but i guess so. if one had to drive it home that way(for who knows what reason) i am sure it would do it. migth need new motor mounts after though....
    grant
     

Share This Page