Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

The never ending saga of busted parts continues, tranny help

Discussion in 'The Garage' started by k20, Mar 23, 2004.

  1. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    Ok, not sure if its the tranny but sounds like it may be /forums/images/graemlins/frown.gif. Anyway, now it wont run in gear, in P or N engine runs like a top, put it in gear starts stumbling and tryin to cut off. Fluid is full. Would a seized tq converter cause it to do this? FLuid kinda smells burned, but not very. Its also not a real red color, its more of a brown red. So I figure tranny is burned up, but, next question is if it is locked down into cruise mode would it make it want to die at a light? Also noticed today before it started doing it, that when I would be cruising along on the gas ran fine, if I let off to freewheel it would roll easy for about 3 secs, then would feel like the brakes were very lightly applied. Chris.
     
  2. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    aha new revelation, pulled codes, code 42. EST HEI module is called out. This the same as the ignition module? I have HEI setup but it is the separate coil style. BTW the tranny im talkin about is a th400, and all of this is on an 87 v20.
     
  3. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,979
    Likes Received:
    189
    Location:
    Roy WA
    Sounds like the symptoms for bad TCC solenoid.

    Crawl under the truck, and disconnect the plug on the drivers side of the tranny, and then start it up and see if problem goes away.

    Doesn't seem to be real common on the 700's for this to happen, but it's fairly common on the 125's and so on in the FWD cars, which is the same principle.

    Had to fix my sisters '88 Beretta, same problem, except it was intermittent. You could ALMOST guarantee it was going to happen after cruising on the freeway, and then pulling up to a stoplight. Had to neutral drop to get it rolling without dying. /forums/images/graemlins/smile.gif

    Basically it's what you would imagine a manual transmission vehicle will do if you try to stop it without depressing the clutch.
     
  4. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    Im not real good w/ tranny terms lol, is that a quick remove the part and replace like the vacuum module on the side of the tranny, or is that a pull the tranny, tear it apart deal? Im going to go ahead and replace the ignition module and change fluid & filter in tranny if its a quick fix, not have to tear tranny apart deal.
     
  5. MJF

    MJF 1/2 ton status

    Joined:
    Nov 1, 2001
    Posts:
    694
    Likes Received:
    0
    Location:
    Campbell, CA
    I thinkhe's talking about the plug on a 700r4. You said yours was a Th400.
     
  6. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    yeh but mine has a single wire plugged into the the drivers side. One prong sticks out the side, points out about where the header collector is.
     
  7. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    That's for kickdown.

    Don't worry about TCC comments, the TH 400 doesn't have a lockup torque converter.
     
  8. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    o ok, thanks man. I didnt think it had a lockup tq converter, but learn something new every day lol.
     
  9. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,979
    Likes Received:
    189
    Location:
    Roy WA
    Yep missed that in the follow up post, sorry. /forums/images/graemlins/frown.gif

    Still sounds like SOMETHING is locked up, as in a direct connection between the engine and the wheels.
     

Share This Page