Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

The offical site speed thread

Discussion in 'The Garage' started by CK5, Dec 27, 2003.

  1. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,627
    Likes Received:
    704
    Location:
    CO
    OK guys, lets make this the one and only site speed post, I don't have time to reply to the 17 other speed posts that are in various forums. /forums/images/graemlins/rolleyes.gif
    I currently am in contact with Infopop about the problem and we started working on it when Christmas hit, looks like they are closed Dec 25-28 so am waiting for them and the 29th so we can continue, sorry for the problems they will get fixed and the new version is very nice, just need to fix the speed issue and were good to go. /forums/images/graemlins/thumb.gif
     
  2. 75-K5

    75-K5 3/4 ton status

    Joined:
    Apr 28, 2002
    Posts:
    5,353
    Likes Received:
    0
    Location:
    Anderson, Indiana
    Yeah I was /forums/images/graemlins/angryfire.gif you never replied to the site speed post I made in "other rides" What's up with that! /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif


    /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif Actually, it's been working great for me since last night, no major lags or anything. You don't think it might have just been the server?
     
  3. skratch

    skratch 1/2 ton status

    Joined:
    Oct 28, 2003
    Posts:
    1,646
    Likes Received:
    0
    Location:
    Gorveport, OH
    The only thing I see right now, is that when the conection is there the speed is great, but the signal isn't always there.

    What I mean is; it looks like somewhere along the line one or more of the servers/router/switches... is droping the signal and I have to wait for the signal to be reestablished before the page loads.

    I can watch what is going on through my router/switch and modem here, and when there is an active link it loads quick!

    But other times the computer is waiting for the active link like something isn't letting the connection go through to your server. Then everything is sitting idle. I've tried to use some of my other software to see how the conection is running the whole way through but can't quite get it to work yet (maybe the pirated version dosen't like me /forums/images/graemlins/grin.gif)

    All in all when the connection is good the speed is great, I'm leaning toward thinking they have an issue with the firewall based on what I know now. /forums/images/graemlins/crazy.gif

    Hopefully they can get the connection thing figured out, but it does seem to be getting much better, It doesn't happen near as often now as it did when the update was first implemented. /forums/images/graemlins/thumb.gif

    Thanks Steve!
     
  4. SF87K5

    SF87K5 1/2 ton status

    Joined:
    Oct 27, 2002
    Posts:
    1,105
    Likes Received:
    0
    Location:
    Stedman, North Carolina
    Steve for some reason when I goto the chat room I get this messege. "We're sorry. This chat room may not be accessed from this page."
    Can you see what the deal is?
     
  5. landsmasher

    landsmasher 1/2 ton status

    Joined:
    Mar 13, 2002
    Posts:
    4,423
    Likes Received:
    0
    Location:
    California, The Blow Me State
    Seems to be running well now. /forums/images/graemlins/thumb.gif
     
  6. gravdigr

    gravdigr 1/2 ton status

    Joined:
    Apr 15, 2003
    Posts:
    1,129
    Likes Received:
    0
    Location:
    Tyrone, PA
    you might want to find out what browser people are using as well. I am using mozilla and so far it is far faster than IE.
     
  7. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    Running good for me on IE 6.0 and a 31.2 kbps Dial-up. /forums/images/graemlins/thumb.gif /forums/images/graemlins/thumb.gif
     
  8. skratch

    skratch 1/2 ton status

    Joined:
    Oct 28, 2003
    Posts:
    1,646
    Likes Received:
    0
    Location:
    Gorveport, OH
    Runing Safari and it seems to be doing really well today!

    Browser could be a big part of it, IE is a chopped up browser based loosely on the Mozilla build. I've run on Mozilla a few times and had very few problems, most things loaded faster with it.
     
  9. MTBLAZER89

    MTBLAZER89 3/4 ton status GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    237
    Location:
    Oak Harbor, WA
    [ QUOTE ]
    Steve for some reason when I goto the chat room I get this messege. "We're sorry. This chat room may not be accessed from this page."
    Can you see what the deal is?

    [/ QUOTE ]

    Yeah I get that too
     
  10. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    My god, whats the status of the speed? Took me close to 15 minutes(literally)to just get into the garage forum /forums/images/graemlins/eek.gif /forums/images/graemlins/eek.gif /forums/images/graemlins/eek.gif
     
  11. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    Re: The official site speed thread

    extremely slow for me tonight as well it was so bad i just shut it down and watched tv and played a few x-mas games with my kids /forums/images/graemlins/blush.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif
     
  12. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    Re: The official site speed thread

    been alot better for me, humm
     
  13. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    Re: The official site speed thread

    ok never mind, bad lagging going on again all of a sudden now, hum
     
  14. 83ZZ502_Jimmy

    83ZZ502_Jimmy 1/2 ton status

    Joined:
    Feb 7, 2001
    Posts:
    3,103
    Likes Received:
    0
    Location:
    Richmond, VA
    Steve-

    On a few threads today, I have gotten sql errors and the "forum not found" dialog a couple times.

    I am unsure if this is related to the site speed issue, but I wanted to make sure you knew. /forums/images/graemlins/thumb.gif

    Thanks,
    John
     
  15. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,627
    Likes Received:
    704
    Location:
    CO
    I believe that is related, they have turned our problem over to Rick which is the guy who originally wrote this software just waiting for him to get back with me, I'm sure he is very busy but shouldn't be to long.
     
  16. 83ZZ502_Jimmy

    83ZZ502_Jimmy 1/2 ton status

    Joined:
    Feb 7, 2001
    Posts:
    3,103
    Likes Received:
    0
    Location:
    Richmond, VA
    Excellent!

    Thanks again,
    John
     
  17. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,627
    Likes Received:
    704
    Location:
    CO
    OK, made a few adjustments, anything? better? still sucks?
     
  18. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    lagging bad here for me still and i think for muddytazz too, pages loading stay blank white for long time before finally loading up and showing, some load up good and others dont, hit and miss
     
  19. RATAH

    RATAH 1/2 ton status

    Joined:
    Aug 10, 2002
    Posts:
    576
    Likes Received:
    0
    Location:
    Franklin,Ohio
    Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\k5>tracert www.coloradok5.com Tracing route to www.coloradok5.com [66.33.214.212] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.0.1 2 13 ms 16 ms 12 ms 10.55.64.1 3 11 ms 10 ms 11 ms srp11-0.mtgmoh1-rtr4.cinci.rr.com [xx.xx.x.xx] 4 18 ms 11 ms 22 ms son0-0-1.mtgmoh1-rtr0.cinci.rr.com [xx.xx.x.xx] 5 18 ms 11 ms 20 ms pop1-cin-P2-0.atdn.net [66.185.133.5] 6 37 ms 14 ms 11 ms bb2-cin-P0-0.atdn.net [66.185.133.2] 7 31 ms 29 ms 31 ms bb2-ash-P14-0.atdn.net [66.185.153.60] 8 29 ms 32 ms 31 ms pop2-ash-P1-0.atdn.net [66.185.139.211] 9 30 ms 31 ms 64 ms Level3.atdn.net [66.185.140.254] 10 31 ms 35 ms 29 ms so-1-1-0.bbr2.Washington1.Level3.net [64.159.3.65] 11 103 ms 112 ms 101 ms so-0-0-0.bbr1.LosAngeles1.Level3.net [64.159.1.157] 12 95 ms 102 ms 96 ms so-8-0.core1.LosAngeles1.Level3.net [209.247.10.194] 13 94 ms 109 ms 92 ms ge-4-1.ipcolo1.LosAngeles1.Level3.net [209.244.10.250] 14 94 ms 116 ms 96 ms gw-l3.dreamhost.com [64.156.46.110] 15 113 ms 93 ms 96 ms coloradok5.com [66.33.214.212] Trace complete. C:\Documents and Settings\k5>
     
  20. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    still slow here /forums/images/graemlins/frown.gif
     

Share This Page