Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

The REAL reason my 400 blew up

Discussion in 'The Garage' started by mountainexplorer, Apr 27, 2005.

  1. mountainexplorer

    mountainexplorer 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    4,903
    Likes Received:
    0
    Location:
    Spokane, Wa./Ione, Wa
    My heads show that all the valve guides, which were new, were all worn down. A couple were wore to the point to where the valve stems almost wore into the original head casting. The #8 exhaust valve finally decided to snap off, shattering the piston, and wiping out everything from there.
    [​IMG]
     
  2. yeild2me

    yeild2me 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    1,309
    Likes Received:
    0
    Location:
    fayetteville, nc
    Never a dull moment around your place, huh?

    :D

    Rob
     
  3. highrider_44s

    highrider_44s 1/2 ton status

    Joined:
    Mar 28, 2004
    Posts:
    392
    Likes Received:
    0
    Location:
    southern B.C.
  4. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Ouch! Any idea why the new valve guides failed? Was the valvetrain geometry screwed up to the point that the rockers were side-loading the valves?
     
  5. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,097
    Likes Received:
    144
    Location:
    california
    Bummer, hope that doesn't happen to my 406... :(
     
  6. big_truxx

    big_truxx 1/2 ton status

    Joined:
    Oct 8, 2004
    Posts:
    2,272
    Likes Received:
    0
    Location:
    Canaan, Maine
    Ouchy! :yikes: that's definately not good
     

Share This Page