Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

think i may have f@#*ed up my deck

Discussion in 'The Garage' started by rwright07, Feb 1, 2006.

  1. rwright07

    rwright07 1/2 ton status

    Joined:
    Jul 30, 2005
    Posts:
    536
    Likes Received:
    0
    Location:
    corporate hobo
    so i was fooling around w/ the wiring from my kenwood deck to get the left front to work better, i put everything in last weekend n i was gettin sum bugs out.
    then when i go to turn it on n put a cd in, it wont read em... so i try like 3 others, same result.
    it makes the noise like its taking the cd in, but it doesnt stop, then it spits it back out

    what did i do???
    n more importantly how do i fix it?
     
  2. Brians89K5

    Brians89K5 1/2 ton status

    Joined:
    Jan 4, 2006
    Posts:
    535
    Likes Received:
    0
    Location:
    Rialto Ca.
    I had this happen once with a deck in a car when I was working os a stereo installer. The deck thought it already had a cd in it. What I had to do is reset the deck. I believe kenwoods may have a small fuse in the back, pluck it out, count to 10 then stick it back in. It should reset it self that way. If the fuse is inline on the hot wire, pluck it ouf of your constant wire, count to 10 then try it. In the case that there is no wire, just un-hook your battery! lol G'luck!

    ~Brian
     
  3. ARAMP1

    ARAMP1 Aviator Extraordinaire

    Joined:
    Sep 1, 2005
    Posts:
    3,983
    Likes Received:
    55
    Location:
    Memphis, TN
    I've had it happen a few times to Kenwood decks. The reset thing always worked. You'll probably need your pass code (usually 4 digits) if you've set the security. Good luck with it. I'm really not a fan of Kenwoods, but they sound great.
     
  4. BozoWise

    BozoWise 1/2 ton status

    Joined:
    Mar 28, 2002
    Posts:
    1,224
    Likes Received:
    0
    Location:
    Lubbock, TX
    Most Kenwoods have a small indented reset button on the front panel. Push it in with the end of a pin for 10 seconds:laugh:
     
  5. rwright07

    rwright07 1/2 ton status

    Joined:
    Jul 30, 2005
    Posts:
    536
    Likes Received:
    0
    Location:
    corporate hobo
    yea i went out after i posted it n figured if i disconnected the battery that it would do sumthing liek that
    n it worked
    what is this about a security code
    whenver the deck turns on it says sercurity code off
    ??
     
  6. BozoWise

    BozoWise 1/2 ton status

    Joined:
    Mar 28, 2002
    Posts:
    1,224
    Likes Received:
    0
    Location:
    Lubbock, TX
    You can activate the security code feature in the menus settings and when the unit looses power you have to enter the digit code to get it to turn on. I do not recomend it as most people only have it cause problems when they forget the code. Plus a thef doesn't know it is active till they have already stolen the cd player and by then you are already out of luck.
     

Share This Page