Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Timing

Discussion in 'The Garage' started by BlackDog714, Dec 7, 2002.

  1. BlackDog714

    BlackDog714 1/2 ton status

    Joined:
    Jun 8, 2002
    Posts:
    260
    Likes Received:
    0
    Location:
    Indiana
    Ok, I am having a complete and total loss of brain function last night and today.

    I just swapped in a 75 Surburban 454 (only 80,000 original miles!!! /forums/images/graemlins/shocked.gif) into my 1 ton. Well I thought it to be a great idea to swap out the intake and distributor... Long story short, I thought I put everything back the way it was supposed to be, however, when I crank the engine, it pops and backfires through the carb (newly rebuily Q-jet).

    What did I do wrong?????? /forums/images/graemlins/confused.gif
     
  2. or2play

    or2play 1/2 ton status

    Joined:
    Feb 22, 2002
    Posts:
    657
    Likes Received:
    0
    Location:
    Yuma, Arizona
    Sounds like you have the distributor 180 degrees out. Try taking the distibutor out and rotating it 180 degrees.
     
  3. BlackDog714

    BlackDog714 1/2 ton status

    Joined:
    Jun 8, 2002
    Posts:
    260
    Likes Received:
    0
    Location:
    Indiana
    OK, do I re-assign the spark plug wires on the rotor as well?
     
  4. or2play

    or2play 1/2 ton status

    Joined:
    Feb 22, 2002
    Posts:
    657
    Likes Received:
    0
    Location:
    Yuma, Arizona
    nope, take the cap off. Pull the distriburtor strait out. Once it disengages from the oil pump shaft, turn it 180 degrees. Then put it back in, install the cap.
     

Share This Page