Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tiny Backfires???

Discussion in '1969-1972 K5 Blazer | Truck | Suburban' started by clubba68, Aug 11, 2003.

  1. clubba68

    clubba68 1/2 ton status

    Joined:
    Dec 6, 2002
    Posts:
    1,511
    Likes Received:
    0
    Location:
    Eugene-Portland, Oregon
    Sometimes when I am driving I get these tiny little backfires. They are almost like engine pinging, but from the exhaust. I have a 383 stroker and the bottom end needs to be rebuilt. I usually notice the backfires when I am going uphill and holding RPM for a while. It started happening yesterday again while I was going uphill in 3rd gear with RPM locked at about 2800. It hadn't been doing it earlier, but after it started, it would do it in second and third gear pretty much all the way through the RPM range. Then my truck started smelling like fuel. Is my engine inefficiently burning fuel and sending the rest through exhaust? The backfires are just tiny little things, in kind of sounds like a knocking, if I had any kind of stereo in my car right now I bet that I would be hard pressed to hear it. In addition to the fuel smell in the car I also thought that I saw some blackish smoke when I stopped, but got out and didn't see anything. Definitely smelled though. Any help as to where to start (or where to finish /forums/images/graemlins/laugh.gif) would be appreciated.
    Thanks,
    Andrew /forums/images/graemlins/usaflag.gif
     
  2. clubba68

    clubba68 1/2 ton status

    Joined:
    Dec 6, 2002
    Posts:
    1,511
    Likes Received:
    0
    Location:
    Eugene-Portland, Oregon
    Anyone have any ideas?
     
  3. OLD DAWG

    OLD DAWG 1/2 ton status

    Joined:
    Jul 20, 2002
    Posts:
    444
    Likes Received:
    0
    Location:
    MONTROSE, COLORADO
    Just a guess, but you might have a bad lifter or lifters holding a valve open. When you shut it off for a while and restart it does it run ok? Shutting it off allows oil pressure to drop and should allow the valve to close. You might also check the valve adjustment. These are just a couple of guess's on my part. Backfires like that are hard to figure out without being there /forums/images/graemlins/thinking.gif Good Luck, Doug/AKA:OLD DAWG
     
  4. 71blaz

    71blaz Registered Member

    Joined:
    Aug 1, 2002
    Posts:
    86
    Likes Received:
    0
    Location:
    southwest colorado
    It sounds like your cam is going flat. This happens to chevy's sometimes.The valve or valves are not opening as they should under more rpm's. Just a guess. I had a motor that did a simmilar thing.
     
  5. Burt4x4

    Burt4x4 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    6,854
    Likes Received:
    0
    Location:
    California (Modesto area)
    Well I have been fighting with backfires for a loooong time in my rig. Mine are a bit different, I do get the little ones you refered too but I also get the HUGE ONE that stals my engine just for a moment and then BAM!!!
    I have narrowed it down to two things.
    1. Blow-by/weak cylinder pressure in one cylinder(valves? rings?) at (100 while the other cylinders are at 155/160)
    2. Vacume leak in my throttle plate on my Q-Jet(found that by squirting carb cleaner while the engine running trick)
    So I'm building a new engine..... /forums/images/graemlins/usaflag.gif
    Good luck
     
  6. clubba68

    clubba68 1/2 ton status

    Joined:
    Dec 6, 2002
    Posts:
    1,511
    Likes Received:
    0
    Location:
    Eugene-Portland, Oregon
    Yes, after shutting it off and letting it sit for a minute it does run fine. It happens usually when I FIRST start driving like in the mornings and then again when the truck is warmed up like in the instance that I stated at the top.
     
  7. 72beater

    72beater 1/2 ton status

    Joined:
    Oct 11, 2002
    Posts:
    224
    Likes Received:
    0
    Location:
    Nation\'s Capital
    the best way to proceed is to systematically check everything. First, check vacuum with a vacuum gage. This will rule out leaks, timing, etc. If it's all good, then, check compression on all eight cylinders. If you don't know how to do these things or how to interpret the results, get a manual. The key is to avoid guessing and scientifically locate the problem. At least that's my opinion.
    Ernest /forums/images/graemlins/thumb.gif
     

Share This Page