Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

topic has been beat to death i know but!

Discussion in 'The Garage' started by grunt11b40x, Oct 9, 2003.

  1. grunt11b40x

    grunt11b40x 1/2 ton status

    Joined:
    Mar 1, 2003
    Posts:
    124
    Likes Received:
    0
    Location:
    winston salem, nc
    ok I have read the post on np203's and now i am f--ked up in the head.
    I can't tell if the 4x4 is working. I have put the k5 up on jackstands and locked the hubs and placed it into hilock / lolock and the front still won't turn. i can get the front shaft to turn by spining the tire, but it won't do it under the power of the tranny. what am I missing? the k5 does drive so i am assuming that the transer case is working or i would not have made it to work. anyhelp on the dead horse would be great. /forums/images/graemlins/thumb.gif
     
  2. grunt11b40x

    grunt11b40x 1/2 ton status

    Joined:
    Mar 1, 2003
    Posts:
    124
    Likes Received:
    0
    Location:
    winston salem, nc
    anyone???
     
  3. justhorsinaround

    justhorsinaround 3/4 ton status

    Joined:
    Sep 16, 2003
    Posts:
    6,798
    Likes Received:
    0
    Location:
    Northerish Phoenix, Az
    Try this if you want, worked for me. When I first got my Blazer it wouldn't go in 4 low. I sat on the center console and kicked the lever until it went. Ever since then all is well. Also check the levers that go into the transfer case and make sure all is tight. Failing that I don't know. That's what I did and it worked for me. Good luck to ya.

    Allan
     
  4. TrcksR4ME

    TrcksR4ME 1/2 ton status

    Joined:
    Feb 11, 2002
    Posts:
    2,482
    Likes Received:
    0
    Location:
    Seattle, WA 98103
    A) Is it Full-time or converted to Part-time?

    B) Do you have a body lift?

    203's can be a real pain to get into gear, and its easier to do when moving, not when stopped. If you have a body lift you may not be getting into the "Loc" position. A simple test would be to remove the rear driveline and try driving it in 4wd "Loc" position, well not that easy but it will tell you for sure. Can also put it into "Loc" postion with the front hubs unlocked and try turning the front drive shaft by hand, you should not be able to turn it...
     
  5. BowtieRed

    BowtieRed 1/2 ton status Author

    Joined:
    Dec 31, 2002
    Posts:
    1,776
    Likes Received:
    0
    Location:
    Winston-Salem, NC
    it's part time.

    occasionally i had to told in in 4lo lock, tony. however, all it is is the shift linkage is not 100$ properly adjusted. 4lo works- i know for a fact it does. but if somehow you find that is's broken i'll buy it back. i'm not trying to rip anyone off here. when i took it out it worked great- other than popping out of 4lo lock, because of the shift linkage improperly adjusted.
     
  6. grunt11b40x

    grunt11b40x 1/2 ton status

    Joined:
    Mar 1, 2003
    Posts:
    124
    Likes Received:
    0
    Location:
    winston salem, nc
    henry I am still working with the 203 that came in the k5 not the one I got from you. I am tring to get that one working first. if I can't then I will get down and dirty and replace it with the xcase I got from you. /forums/images/graemlins/thumb.gif
     
  7. doctor4x4

    doctor4x4 1/2 ton status

    Joined:
    Jan 22, 2002
    Posts:
    1,450
    Likes Received:
    0
    Location:
    Los Angeles
    mabe a busted chain inside the 203 pertty rare but have sen it
    or i like the shifter not working better get under there and manually disco the shift levers then grad your vice grips and get it into a real gear if it will go best of luck 2ya
    but i must add shoulda got a 205
    even at 2 or 3 times the price still the best bang for your $$ in my experience
     
  8. grunt11b40x

    grunt11b40x 1/2 ton status

    Joined:
    Mar 1, 2003
    Posts:
    124
    Likes Received:
    0
    Location:
    winston salem, nc
    ok I guess my 203 is shot, even with the loc engaged by hand the front drive shaft will not turn. is it possible for xcase to still work for normal 2w driving with damage?
    does anyone know the difference is between a 203 with the speedo gear on the drivers and on with the speedo gear on the passenger side?I have a replacement 203 but it has a square flange with 4 bolts that mount the front shaft, the broken one has a yoke that the ujoint sits in? anyone feel free to chime in, PLEASE. /forums/images/graemlins/1zhelp.gif
     

Share This Page