Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Toyota question

Discussion in 'The Garage' started by CaveBlazin, Mar 8, 2003.

  1. CaveBlazin

    CaveBlazin 1/2 ton status Premium Member

    Joined:
    May 21, 2002
    Posts:
    1,348
    Likes Received:
    1
    Location:
    Middle TN
    My buddie has a 91 yota 4x4 with a 5speed and a 4 banger. When you excel starting from 1st you get a nice loud squeal but it does'nt do it in the other gears. But it does do it when you downshift in all the gears I thought belt or something but they seem ok what are some ideas on this. Thanks in advance...
    Spence
     
  2. MJB774X

    MJB774X 1/2 ton status

    Joined:
    Sep 26, 2002
    Posts:
    574
    Likes Received:
    0
    Location:
    SO CAL
    bad bearing on alternator,ps pump,water pump,smog pump, tensionor???? just some ideas, I'd spray some dressing on the belt first though, might be old and hard?
     
  3. 85HeartBurb

    85HeartBurb 1/2 ton status

    Joined:
    Jan 10, 2002
    Posts:
    735
    Likes Received:
    0
    Location:
    Temecula, south
    when i had a yota that noise was the start of a throw out bearing /forums/images/graemlins/usaflag.gif
     
  4. bowtiepower00

    bowtiepower00 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    924
    Likes Received:
    0
    Location:
    AZ
    Are you sure the belt(s) are tight enough? The Toyotas like em real tight or they'll squeal. If that's not it, I second the throwout bearing.
     

Share This Page