Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

TRANNY HELP QUICK..TH350

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by jackedjimmy350, Jan 7, 2002.

  1. jackedjimmy350

    jackedjimmy350 1/2 ton status

    Joined:
    Oct 20, 2000
    Posts:
    3,141
    Likes Received:
    0
    Location:
    Fort Smith, Arkansas 72901
    my th350 will shift fine if i do it manually, but i ill not shift out of 1st gear by itself automatically. anyone know whats up?

    [​IMG]Mash Out![​IMG]
    82 Blazer 1 Ton "Big Nasty"
    78 Jimmy 3/4 Ton
    <font color=red>"Red Dawg" </font color=red>
     
  2. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Sounds like you sucked up some crud and it got in the valve body. Might have to drop the valve body and dissassemble it and give it a good cleaning out.

    Women dig dents and flat paint!
    coloradok5.com/gallery/Grim
    75 Jimmy, Dollar
    Grim-Reaper
     
  3. K10ANDYKHAMNIC

    K10ANDYKHAMNIC 1/2 ton status

    Joined:
    Sep 17, 2001
    Posts:
    1,962
    Likes Received:
    0
    Location:
    Western CO
    check your modulator !! and the vac line that goes to it.if any fluid comes out its no good

    Kick It In The Firewall !!
    O R D's axles
    NO TRAIL BREAKAGE
     
  4. JeepnDave

    JeepnDave Guest

    Try taking it to a tranny shop (much as I hate to say that) and have them check it.
    It could be modulator, or a clogged filter/valve body.

    It's usually good to keep the rubber side DOWN!!!

    But not always!
     

Share This Page