Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

tranny help?

Discussion in 'The Garage' started by bigblue82, Aug 22, 2006.

  1. bigblue82

    bigblue82 Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    30
    Likes Received:
    0
    Location:
    sc
    I replaced the gaskets on top of the motor and now the transmission wont shift out of first.I think it may be a vacuum problem.Is there a place i can get a diagram for the vacuum system?Is there something else i may have left off? :confused:
     
  2. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    did you plug the line that runs to the modulator back into manifold vaccum? It sounds like you did not if it is not shifting out of first
     
  3. bigblue82

    bigblue82 Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    30
    Likes Received:
    0
    Location:
    sc
    yea i made sure it was hooked up.Could it be a timing issue?
     
  4. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    did you hook it up to a direct port or a tempature switched port? as long as you are getting vacuum to your modulator you should have no problem with shifting
     
  5. bigblue82

    bigblue82 Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    30
    Likes Received:
    0
    Location:
    sc
    the one on the intake manifold between carb and dist.
     
  6. 1985_K5_Silverado

    1985_K5_Silverado 1/2 ton status

    Joined:
    Dec 21, 2005
    Posts:
    984
    Likes Received:
    0
    Location:
    Corn Country
    Is your transmission a TH350 or a 700R4? If it's a 700R4, was the TV cable correctly adjusted after you reattached it?
     
  7. mouse

    mouse 1/2 ton status

    Joined:
    Nov 10, 2003
    Posts:
    1,448
    Likes Received:
    0
    Location:
    Great Falls Mt
    Check at the trans to make sure your vacuum line didn't pull off of the modulator valve.
     

Share This Page