Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

tranny problem? i think

Discussion in 'The Garage' started by aealliarmy, Mar 29, 2005.

  1. aealliarmy

    aealliarmy Registered Member

    Joined:
    Mar 3, 2005
    Posts:
    75
    Likes Received:
    0
    Location:
    Newport News, Va
    today i got into my '88 stock K5 w/ auto tranny and put it into overdrive and when i pushed in the gas pedal it didnt move so i released the pedal and checked to make sure i had it in gear and it was so i pushed the pedal a little and it started to move extremely rough and jerky. i tried to get it to do it again but i cant reproduced the problem. and i have no idea. :(
     
  2. txfiremank5

    txfiremank5 1/2 ton status

    Joined:
    Jul 6, 2004
    Posts:
    3,105
    Likes Received:
    0
    Location:
    San Antonio, TX.
    Meybe this is an "oversimplification" but it sounds like it's slipping due to low fluid. Have you checked it? Often when the fluid is low it will slip like that until it warms up, then grab. Are you sure you don't have any leaks under there?
     
  3. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,072
    Likes Received:
    483
    Location:
    Grand Rapids area
    It could also be that your transfer case had slipped into neutral. This can happen when the shift forks get worn. Why not play with the shifter and see if you can get it to go into nuetral in some position other than N.

    It could also mean that a little junk just went through the pump or valve body. You might want to drop the pan and see if there is anything suspicious looking in there.
     

Share This Page