Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny problem....or.....

Discussion in 'The Garage' started by 90blzr, Sep 5, 2003.

  1. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    My buddies 1985 E350 4wd VAN, yes VAN has been having issues for the longest.

    Basically when you are driving around town/highway, no problem everything is fine.
    But when you go offroad and it gets to a descent hill or bit of obstacle where you would normally give it gas and it would power you up an over it...it just stays there. Now if you are already moving, its fine. But say you get stuck in the sand or mud. The tires done even spin...you just here the motors rpms going up but it seems like no power is getting to the wheels.
    Its not like the tranny is slipping, because the motor doesnt just free spin like a fried tranny, when you give it gas, there is a load on the engine just like you would expect when trying to get out of something or go up something, but the tires just dont move. Its like you are on payvment and put the truck up against a wall and give it gas, it wants to move but just doesnt/cant /forums/images/graemlins/grin.gif

    Had a long night so I hope I didnt just confuse the crap out of everyone /forums/images/graemlins/grin.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/tongue.gif

    Any thoughts on this? Maybe torque converter gone bad?

    Any help is appreciated! /forums/images/graemlins/thumb.gif
     
  2. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    Is is a auto Trasmission? I had the same problem and about a month later the transmission went out. It sounds like it is slipping.
     
  3. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    Sorry, yes its an auto....C6 I believe.

    Thats the thing...its doesnt seem to be slipping. And its been like this for a LONG time. When slipping its usually like there is no load on the engine, at least thats my experience...like you have the the truck is in neutral. This still acts like its in gear, but just like he has wheel chalks in front of the tires, or the ebrake on...does that make sense?
     
  4. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    See I noiced my problem when I was trying to pull a truck. I would give it some gas and it would put pressure on the chain but that was it. No spining the tires nothing. Has he changed the filter and fluid in the tranmission? If so was the fluid burnt? /forums/images/graemlins/thinking.gif
     
  5. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    Gonna do that this weekend. He had all the fluids changed when he bought the van at the government auction (x-navy van/forums/images/graemlins/thumb.gif) about a year or two ago.

    We'll see what the fluid looks like.


    Would your truck act like it was in nuetral when it was slipping or just slip enough to not go anywhere?
    WHen it happens to his its almost like he has a 3000 stall in it/forums/images/graemlins/laugh.gif , but like I said, only when there is a load on it. Its towed a trailer and everything else, its just when it gets stuck or a 'challenge'...
     
  6. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    I would just not go anywhere.
     
  7. Blazer79

    Blazer79 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,816
    Likes Received:
    0
    Location:
    Guatemala, Central America
    Is the engine in good condition? How many miles does it have? Maybe it needs a rebuild because of worn rings or something like that. That will rob you lots of power, but you'll have enough to move in normal situations.

    Also, did he change the cam? If someone swapped a hotter cam, you lose low end torque, which is what you need to move in that situation.
     
  8. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    The motor has under 100K on it, all stock.

    Doesnt burn oil or anything either /forums/images/graemlins/confused.gif
     
  9. K10ANDYKHAMNIC

    K10ANDYKHAMNIC 1/2 ton status

    Joined:
    Sep 17, 2001
    Posts:
    1,962
    Likes Received:
    0
    Location:
    Western CO
    what gear /tire ratio is he running ?
     
  10. DieselDan

    DieselDan 1/2 ton status

    Joined:
    Jan 27, 2001
    Posts:
    1,056
    Likes Received:
    0
    Location:
    Vermont
    Kinda sounds like the transmission isn't down-shifting to 1st. Autos have a unique ability to accelerate from a stop in most any gear IF it's relatively smooth/easy going. Is it shifting correctly /forums/images/graemlins/thinking.gif
     
  11. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    4.10 gears and a C6 Tranny with 36's. Not to bad...at least not bad enough to make it act like it is.
     
  12. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    Seems to be...he is usually in first when he is offroad. /forums/images/graemlins/confused.gif /forums/images/graemlins/1zhelp.gif
     

Share This Page