Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

tranny problems !!UPDATE!!

Discussion in 'The Garage' started by big83chevy4x4, Nov 20, 2003.

  1. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    ok i was plowing dirt with the snow plow put it in reverse and it wouldn't engauge. put it in drive and nothing, put it in reverse revved it and it clunked and moved so i let off the gas and it wouldn't move again. checked the fluid and it wasn't on the stick(truck was kinda twisted) filled it up and still nothing reved it up and it moved so i just backed it up to the road and when tp put in drive and nothing and then reverse and nothing again.

    the only thing i can think it is is the filter is pluged and when i rev it up it sucks enough fluid to enguage it and that is all. oh yea it is a th350 with shift kit and big cooler. this is my daily drive and need to get it fixed soon. also every once in a while i would put it in gear and nothing i would tap the gas pedal and it would enguage its doing the same thing just not enguaging. /forums/images/graemlins/angryfire.gifThis thing is really pissing me off PLEASE HELP /forums/images/graemlins/angryfire.gif

    im thinking about building up a 700r4 and throwing it in it. (thats what came in it origanlly)


    UPDATE
    I put the t case back in it and pulled the drain plug and i got not even a quart of fluid out. i stuck my finger in the hole and there was a mettalic coating on the bottom of the case.

    MY NEW question is could it be the tcase that went out? when i turn the front output in 4wd the rear also turns. i hold the truck in park. in 2wd i turn the shaft and it turns the tranny shaft, so it seems like everything is working correctly. please /forums/images/graemlins/1zhelp.gif
     
  2. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    Re: tranny problems

    sounds like it is either
    a: plugged filter.
    b: low on fluid
    c: or the clutches are bad
     
  3. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    Re: tranny problems

    1. posibly
    2. no i jsut check it level and it is a little over full, like a 1/4 quart
    3. no because it jams into gear when it desides to enguage.

    im going to pull the pan off and poke around and see what i can find. im also thinking that maybe one of the valves are stuck or something.
     
  4. Calclips

    Calclips 1/2 ton status

    Joined:
    Apr 4, 2001
    Posts:
    1,005
    Likes Received:
    0
    Location:
    Swartz Creek, Michigan/Flint while in school
    Re: tranny problems

    Good luck, I had a TH350 that would only go into reverse and only move when I revved the piss outta my truck and ended up putting in a different tranny. I took the valve body out and cleaned/reinstalled it, governor out, fluid change, I even pulled it and replaced the Torque Converter... still nothing. I wish you luck, but I doubt that you'll be able to fix it short of tearing it down to figure out whats up.
     
  5. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    Re: tranny problems

    actually it can be bad clutches. when you rev it up it will just rev until it catches and it will just suddenly bang into gear and off you go
     
  6. bigmack

    bigmack 1/2 ton status

    Joined:
    Jan 3, 2002
    Posts:
    478
    Likes Received:
    0
    Location:
    Tennessee
    Re: tranny problems

    It sounds like the front pump might be bad, if so that would cause a loss in fluid pressure. So if you rev the engine with it in gear, it might build enough pressure to move a little.
     
  7. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    see update in origanal post
     
  8. 91jimmy

    91jimmy Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    20
    Likes Received:
    0
    Had the same problem. I had the tranny rebuilt it ened up being the pump.
     

Share This Page