Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny problems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by achuskies69, Feb 25, 2001.

  1. achuskies69

    achuskies69 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    229
    Likes Received:
    0
    Location:
    Raleigh, NC
    <font color=green> i noticed some slack in my 700 transimission last night while cruisin town with some of my friends. I pull it down in 2nd while in town cause the speed limit is 20 and i try and save my brakes. Whenever i take off in 2nd there is a lot of hesitation and it acts like it dont wanna take off. Then if i put it up in 3 or Overdrive, it does fine...
    what is my problem here?

    thanks in advance

    <font color=green> I love cowboy hats
    [​IMG]
     
  2. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    the problem is you have it in manual second and it is trying to start out in second if you are going to manual shift like that at the light put it in first then once you get moving shift to second or just put it in drive once you come to a stop if you have it in drive at the light it should act normal

    s.smith 77blazer lookin 4 mud [​IMG]
     

Share This Page