Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny problems

Discussion in 'The Garage' started by ksblaze83, Aug 25, 2005.

  1. ksblaze83

    ksblaze83 1/2 ton status

    Joined:
    Sep 11, 2004
    Posts:
    329
    Likes Received:
    0
    Location:
    Topeka, KS
    I have a 99 silverado 4.8L w/the NV3500 (yeah i know). Anyways sometimes it is a BIYATCH to get into 1st or 2nd. I will keep it in neutral and let off the clutch and press it back in and keep trrying but it never friggen wants to go into gear, but after driving it for 5 minutes it will go away (sometimes). Sometimes it wont go away. Also i have had it kick out of gear a couple times on me (1st gear). And when i changed the fluid/oil in it, there was a tiny piece of metal, not a shaving but an actualy tiny piece of metal in it. Dont know if it's the clutch or if the synchro's or what?
     
  2. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    if you have little metal chunks in your oil i would think that your synchro's might be going bad. Are you getting any gear grinding when shifting?
     
  3. ksblaze83

    ksblaze83 1/2 ton status

    Joined:
    Sep 11, 2004
    Posts:
    329
    Likes Received:
    0
    Location:
    Topeka, KS
    sometimes it grinds, but sometimes not. It's kinda wierd, i make sure i'm pushing the clutch in ALL the way too. Seems like sometimes the clutch grabs at mid pedal and sometimes it's more towards the top??? Dont know if that's normal but the nissan, camaro, and mazda i had were al manuals and the clutch was pretty consistant when it would grab??? I just didn't know if it was worth throwing a clutch at it or if i should just start saving?
     
  4. PsychoticDeadGuy

    PsychoticDeadGuy 1/2 ton status

    Joined:
    Jan 8, 2005
    Posts:
    753
    Likes Received:
    0
    Location:
    Fairfield, California
    i think you have a few problems...the clutch and the synchros. if you try to shift without the clutch will it sometimes work? if you try it just blip the throttle and see if it goes in...if it does then it will be the clutch and the synchros. same thing happened to my buddys tranny. both of the things were bad.
     
  5. ksblaze83

    ksblaze83 1/2 ton status

    Joined:
    Sep 11, 2004
    Posts:
    329
    Likes Received:
    0
    Location:
    Topeka, KS
    will try that one tomorrow...should probably just finish it off too. If i gotta spend the $$$ i myswell have some fun too!
     

Share This Page