Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

tranny problems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Kelboski, Jun 3, 2000.

  1. Kelboski

    Kelboski 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    306
    Likes Received:
    0
    Location:
    Mcdonough,Ga
    my 84 k5 shakes(like going over a washboard dirt doad) when the tranny(700r4) shifts from 1st to 2nd. i've been told its the clutches slipping, or the torque converter going bad. the tranny is allegedly just a year old. i also noticed on the highway when i'm in overdrive, going anywhere from 60-80, the truck seems to slow and go as if the wind was blowing hard enough to slow it down. could that be the torque converter going bad? the vibration is only between 1st and 2nd gear, what's my problem? any suggestions on what it is, and what's best to do about it?
    thanks in advance..........Kelboski
     
  2. J.R.

    J.R. Guest

    i would start with your fluid,if its dark and smells burnt then change it with fresh fluid and filter.if that helps and you dont get the vibrations then its an internal problem.if all else fails take it to your local tranny shop for a free inspection,let them figure it out then you go home and fix it youself...it can be a lot of different things,700r4 trannys are not the best trannys to have,factory ones anyway.....good luck

    BIGBLOCK MAN
     
  3. Espen88k5

    Espen88k5 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    981
    Likes Received:
    0
    Location:
    Norway
    You need to get that engine mount ruled out first of all.
    Maybe you'l get lucky and that's all it is.

    <font color=blue>Espen88k5</font color=blue>
     

Share This Page