Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny Probs

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by fknfbm53559, Dec 5, 2000.

  1. fknfbm53559

    fknfbm53559 Registered Member

    Joined:
    Nov 14, 2000
    Posts:
    39
    Likes Received:
    0
    Location:
    quitman texas
    Guys im a newbie to 4 wheeling, mechanical work and about everything u can think of since i just turned 16. Although i do own a 79 k-5 with a 4 inch rough country and 33x12.5 bridgestone duelers, a custom home built front bumper with rep 8000. I have done most of the interior and cosmetic work myself. But im facing a problem, for a while now my tranny has not been wanting to move, i checked the fluid and it was really low, i put in a few quarts and it ran fine for a few days, then the same thing happened, went out and checked it and it was low again, and there was a giant puddle in my driveway. Up until tonight i had to put fluid in it everytime i got gas. Tonight as i was leaving my house it ran fine. i got out on the highway and it totally quit. I coasted to a stop and had to drive all the way back to my house in reverse. I had just put a quart of fluid in it about 10 minutes before i left so i know it had it. It acts as if the clutch is constantly working like the tranny is in nuetral. it does nothing but skyrocket my rpms when i hit the gas. its really got me worried because as u know its christmas time and i know how much trannys cost. this is my only ride and i have no clue whats wrong with it. if you guys have any suggestions email me at jmpirkle@lakecountry.net i would really appreciate some help. do i need a new tranny? clutch? or what?
     
  2. EDdaTREE

    EDdaTREE 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    1,253
    Likes Received:
    0
    Location:
    Austintown, OHIO
    First thing I would do is put fluid in so it's up to the mark on the stick. If you don't have movement after that...the tranny's probably wasted. If it DOES move ok then track down that leak and fix it quick. Then see if it still shifts ok...I've run my TH350 low before and she's still kickin'-Good Luck

    "I'm not stuck...I'm just resting!"
     
  3. wsudu

    wsudu Registered Member

    Joined:
    Jun 30, 2000
    Posts:
    43
    Likes Received:
    0
    Location:
    Wichita, Kansas
    I know I've been in your shoes 3 times and I'm only 20. when I was 16, I had a 700r but mine didn't leak fluid. Mine would shift fine when it was cold, but after a few mins, it would lose torque till there was no tracion between the clutches. Then I would just have to roll home. Try this, find the leak and see what you can do about it. If you fix it, and it stops, then good. But if it doesn't stop, try to see if it looses torque after a few mins, and if it does, then it probebly needs rebuilt. Check those lines too cause it's easy to miss. Good luck
     
  4. fknfbm53559

    fknfbm53559 Registered Member

    Joined:
    Nov 14, 2000
    Posts:
    39
    Likes Received:
    0
    Location:
    quitman texas
    thanks guys ive had to many probs out of this k-5 ts not funny. im looking at a 91 fully loaded and its pretty clean but stock all except 32x 11.50s on it. I think its my torque converter that causing my tranny to do that. also is the bumper mounts on a 79 the same as a 91? cuz yea im seriously looking into that 91 and theres no way in hell im getting rid of that bumper
     
  5. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    first fill with fluid and find out if it moves if it dose find the leak and FIX IT if it dont then it probably is not your converter it is probably your clutches you could probably find one in a wrecking yard if you cant afford to have it rebuilt. sorry to hear about all the problems dont wory its not just you we all have problems with our rigs at one time or another

    s.smith 77blazer lookin 4 mud
     
  6. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    I dont recommend it, BUT. If you are really strapped and you dont find any major leaks, you could try some of that miracle tranny fluid. No tomato throwing guys. Hey who threw that?
    But just as a last resort if funds are tight , I say.

    I miss my Ex, but my aim is getting better!
    http://mccordhouse.freeservers.com
     
  7. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    But wait. You say you got a hude puddle on the rig, right? The first place I would look is to see if you pan bolts are tight. I have seen them come loose before after someone changed the fluid and filter and didn't torque them back up good. Just get you a big flash light and some old cloths and climb up under there, get the jist and call us back. Someone here can help. Were's KEN when you need him? LOL!

    I miss my Ex, but my aim is getting better!
    http://mccordhouse.freeservers.com
     
  8. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    also check the fill tube at the base it might not be seated all the way in i have seen them pop out of place many times. also check the cooler lines while running hope this helps

    s.smith 77blazer lookin 4 mud
     
  9. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Crawl under and see if you can find where the leak is located. There are seals at the front, the rear, the pan gasket and where the dipstick enters the tranny. If the leak is anywhere else, you're in big trouble. [​IMG]

    <font color=black>HarryH3 - '75 K5</font color=black>
    http://ThunderTruck.ColoradoK5.com
     
  10. extremeblazer

    extremeblazer 1/2 ton status

    Joined:
    Dec 5, 2000
    Posts:
    129
    Likes Received:
    0
    Location:
    Albany NY
    First fix the leak and if you are still leaking fluid it may be inside the trans. Your 79 should have turbo 350 and this trans is controlled by engine vacuum as a load sensing device. The vacuum canister on the side of the transmission may have a leak inside the canister. If this happens the engine will suck transmission fluid dirrectly from the transmission into the engine and you start missing fluid. Because I rebuild transmissions I have seen this lots of times from little leaks to huge two quarts in five mile leaks, at this rate the engine would really smoke. THis probably is not a factor for your trans but it is always a possibility on someones.
     
  11. Wheels

    Wheels 1/2 ton status

    Joined:
    Aug 18, 2000
    Posts:
    638
    Likes Received:
    0
    Location:
    Native Floridian living in Oklahoma, USA
    First, stop the leak. With the engine off, check to see if you can tell where its coming from, if you can't, then crank the engine, leave it in park and set the E-brake and see if you can find the source. Check the govenor, modulator, dipstick, cooling lines and pan area. These can be fixed easily. If the leak is coming from the bell housing inspection cover, this can indicate the torque convertor is leaking (seals and or bushings) between the torque convertor and the pump housing. To replace them requires the transmission to be removed. There is also a vent on the topside of the tranny that if the fluid is coming out of it then the filters in the valve body may be clogged. Worst case is you may have a cracked case, not good. Also, if you put on of them shiny chrome "Mr. Gasket" dip stick tubes in, it won fit in the 79 TH350. It only has a small "O" ring to seal it and it won't seal, so go back to the original one. Good luck
     
  12. fknfbm53559

    fknfbm53559 Registered Member

    Joined:
    Nov 14, 2000
    Posts:
    39
    Likes Received:
    0
    Location:
    quitman texas
    guys my leak isnt really my main problem. my main problem is that when i used to put more fluid in it it would run, now when i put fluid in it it doesnt even move at all. it acts like its in nuetral. i know the leak is a problem, but my main prob is trying to get that truck moving in the first place. thanks again
     
  13. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    If it's full of fluid and still won't move, then you've waited too long to fix the root cause of the problem. [​IMG] Sounds like it's time to get out the checkbook and pay the man for a tranny rebuild. [​IMG]

    <font color=black>HarryH3 - '75 K5</font color=black>
    http://ThunderTruck.ColoradoK5.com
     
  14. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    sounds like you have let it run low on fluid one to many times and burnt up the clutches. so you need to either a: have it rebuilt b: buy a new one or last and definatly least c: buy one used

    s.smith 77blazer lookin 4 mud
     
  15. smp

    smp 1/2 ton status

    Joined:
    Jul 5, 2000
    Posts:
    708
    Likes Received:
    0
    Location:
    Florida
    The big puddle could be from torque converter drain back, sometimes mine will do it if i let it sit for a couple of days and i guess that the converter drains the fluid back to the pan which is about 3 to 4 quarts and then it over fills the pan and spits it out the breather tube.
    It does sound like you fried your tranny but the th350 is the most common and one of the cheapest trannies out there and you should find a replacement for around $300 or have yours rebuilt for about the same. Look in your paper and see if you can find some ads from tranny shops they will have an ad in the classifieds around engines maybe.

    [​IMG] SMP
     
  16. Highlander

    Highlander 1/2 ton status

    Joined:
    Nov 25, 2000
    Posts:
    1,204
    Likes Received:
    0
    Location:
    Lakewood Colo
    It sounds bad so the question is have you been naughty or nice

    GAS ON IT!
     

Share This Page