Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny question

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 65FL, May 30, 2000.

  1. 65FL

    65FL Registered Member

    Joined:
    Apr 11, 2000
    Posts:
    31
    Likes Received:
    0
    Location:
    Castle Rock, CO
    This is for a 84 K5 700R4. The tranny downshifts fine from 4th to 3rd, but it will not downshift
    from 3rd to 2nd no matter how hard I stomp on the gas. From my understanding downshifting
    from overdrive to 3rd is a mechanical linkage, 3rd to 2nd is vacum? Thus the problem might
    be a vacum leak. Any thing else to check for?

    TIA
    Roy
     
  2. Emmettology 101

    Emmettology 101 3/4 ton status

    Joined:
    May 9, 2000
    Posts:
    8,126
    Likes Received:
    0
    Location:
    FL
    There is an actuator on the side of the tranny that handles this. The v-line may have been pulled off or the acctuator itself may be bad. I would check those first. i dont think the accuator is very expensive and I think there are some adjustable ones out there that will let you play with your shift point!!

    Mike
    82 GMC Jimmy "Emmett" "Built for function, not for beauty!"
    IN TOO DEEP Off-Road Club
     
  3. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    It sounds like your detent or tv cable may not be adjusted correctly. I had a problem with my blazer not shifting well. I took it a tranny shop, the mechanic took it for a spin and adjusted the cable and drove it some more and sent me on my way. I bought him a six pack for his effort cos he wouldnt charge me for it. If your near Tucson I just happen to have a spare 700r4 if you need it!!!! good luck
    creepin and crawlin
    jim
     

Share This Page