Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny shifting problems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by achuskies69, Mar 20, 2001.

  1. achuskies69

    achuskies69 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    229
    Likes Received:
    0
    Location:
    Raleigh, NC
    <font color=green> Ok, since i got my new motor, and my lift put on, i have started to notice lately that i am having trouble shifting from drive into reverse. I was in the parking lot this morning at school and i went to pull forward and put it in reverse to back in and it wouldnt go. I ended up doing a complete circle and pulling in my spot. It does this when the K5 is at a slight angle, the parking lot slops sideways. When i got pulled into my spot, i pulled it down in reverse to check it and it worked fine. This is the only place that i really have this problem
    any body have a clue how to help me????

    <font color=green> 82 K5 - 350, 4" lift, 33's 3.08's
    I love cowboy hats
    [​IMG]
     
  2. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Try putting the parking brake on pretty hard. Do it before you put it in park, and it wont roll a little before it hits the park pin. I would think this should cure that problem.

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>
     
  3. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    do you have a body lift or suspensioneither way could cause it(if you dropped your trans xmember down for driveshaft angles)with a body lift did you lengthen the shift linkage/is it properly adjusted?can you hit park when it does this?OR is it goin through the gears and the trans itsef is not working(i cant really see this prob caused by a lift)my guess would be to check the linkage for correct travel,and check your body mounts to see if your truck is twisting xcessively.

    PURE INSANITY
    86 blazer silverado 400 horse 350 w/vortec heads 38 x15.5 swampers (40 hawgs next)10 bolts(blah)w/4:88s coming soon,14 bolt.
     
  4. achuskies69

    achuskies69 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    229
    Likes Received:
    0
    Location:
    Raleigh, NC
    <font color=green> i didnt put a body lift on it, its all suspension, but i did drop the transfer case 1", so is this the cause of my problem? it happens when i am in the parking lot or at any slight angle, when i stop and try to go from drive into reverse or park, and if i pull forward usually it will allow me to shift into reverse or park..

    what the hell is the problem , damn this is wierd?!?!?!

    <font color=green> 82 K5 - 350, 4" lift, 33's 3.08's
    I love cowboy hats
    [​IMG]
     
  5. muddin4fun

    muddin4fun 3/4 ton status

    Joined:
    Feb 19, 2001
    Posts:
    5,644
    Likes Received:
    0
    Location:
    N Texas
    Are we talkin about an overdrive tranny? Can you make it do it again or was that the only time it's done it?

    [​IMG]


    <A target="_blank" HREF=http://muddin4fun.coloradok5.com>http://muddin4fun.coloradok5.com</A>
     
  6. achuskies69

    achuskies69 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    229
    Likes Received:
    0
    Location:
    Raleigh, NC
    <font color=green> yeah its the big 700 tranny, and it does it almost every day at school and in a few other places.

    <font color=green> 82 K5 - 350, 4" lift, 33's 3.08's
    I love cowboy hats
    [​IMG]
     
  7. muddin4fun

    muddin4fun 3/4 ton status

    Joined:
    Feb 19, 2001
    Posts:
    5,644
    Likes Received:
    0
    Location:
    N Texas
    Have you checked the fluid level?

    [​IMG]


    <A target="_blank" HREF=http://muddin4fun.coloradok5.com>http://muddin4fun.coloradok5.com</A>
     
  8. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    your shift linkage is binding when you are at certain angles so you need to lengthen your linkage

    77blazer see it at<A target="_blank" HREF=http://community.webshots.com/user/ssmith6333>http://community.webshots.com/user/ssmith6333</A>[​IMG]
     
  9. 88K5Rhododendron

    88K5Rhododendron Registered Member

    Joined:
    Sep 21, 2000
    Posts:
    25
    Likes Received:
    0
    Location:
    Outside of Rhododendron, OR
    My parents had a suburban that did that for a while, and then they lost forward motion, and had to have the tranny rebuilt. No one is will to blame my dad for this, but it is my guess that he forgot to check the fluid levels. Unwillingness to go into reverse in a o-drive tranny, such as yours is normally just because the fluid is low. And a little fluid is way cheaper than a 1200 dollar rebuild =) Good luck

    Matt

    gasoline4life! Or rocket fuel... I could see my blazer with some rockets on it... :)
     
  10. achuskies69

    achuskies69 1/2 ton status

    Joined:
    Jan 7, 2001
    Posts:
    229
    Likes Received:
    0
    Location:
    Raleigh, NC
    <font color=green> i just had the fluid changed 1000 miles ago when i had the 350 dropped in, so it should be ok. How would i go about lengthening the linkage?

    <font color=green> 82 K5 - 350, 4" lift, 33's 3.08's
    I love cowboy hats
    [​IMG]
     
  11. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Might as well check it anyway...

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>
     
  12. moneypit

    moneypit 1/2 ton status

    Joined:
    Sep 3, 2000
    Posts:
    1,382
    Likes Received:
    0
    Location:
    COLORADO
    I had a similar problem and my trans. mount was in two pieces. If I had any angle it would not shift once level no problems. New mount w/doubler kit no more problems.
     

Share This Page