Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Tranny whining??

Discussion in 'The Garage' started by stallion85, Apr 12, 2004.

  1. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    Went wheelin today and it sounds like my tranny is whining a lot when rpms are high in gear. I have a sm465, could it just be low on fluid? It runs just fine, just seems to be making more noise than usual /forums/images/graemlins/confused.gif
     
  2. kennyw

    kennyw N9PHW Premium Member

    Joined:
    Jun 9, 2002
    Posts:
    13,223
    Likes Received:
    94
    Location:
    Stevens Pass Highway, WA
    I'd say check the fluid first. I once had a leak between the SM465 and NP205 in my truck and would loose oil into the tcase then it would spit out of the tcase vent when if over filled...
     
  3. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    Yea, I was planning on checking it in the morning. I haven't noticed any leaks,and I know it was full a month ago. I drained and refilled it with like 85w-130 or something like that. It was quaker state brand and said it was good for diff's and manual transmissions. Could I have put the wrong stuff in?
     
  4. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    Is this gear oil ok??? Fluid level is great...it started to ooze out as I unscrewed the fill hole.
     
  5. bigyellowjimmy

    bigyellowjimmy 1/2 ton status

    Joined:
    Jan 15, 2004
    Posts:
    2,105
    Likes Received:
    0
    Location:
    Chandler, AZ
    Yes, that gear oil is fine. Not sure why your tranny would be making that noise. They do make a noise when idling in low gear but that's normal.... /forums/images/graemlins/dunno.gif
     
  6. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    Cool, I couldn't tell if it always made that noise or not. I had the top off for 2 months and when I put it back on is when it started to make the noise. Maybe just changed the sound enough to make a diff.
     
  7. bigyellowjimmy

    bigyellowjimmy 1/2 ton status

    Joined:
    Jan 15, 2004
    Posts:
    2,105
    Likes Received:
    0
    Location:
    Chandler, AZ
    As long as the fluid is clean, not milky, I wouldnt bother changing it. /forums/images/graemlins/thumb.gif
     

Share This Page