Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

tranny wont shift

Discussion in 'The Garage' started by 81k5blzr, Dec 1, 2004.

  1. 81k5blzr

    81k5blzr Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    9
    Likes Received:
    0
    Location:
    st. marys, GA
    My turbo 350 will not engage into any gear. Please help me identify my problem and offer solutions.
    Thanks
     
  2. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    it won't enguage in any gear or wont shift from first?

    did it just happen with no warning?

    first i would check your linkage on the side of the tranny, then id pull the pan and make sure the linkage is good inside the tranny. if those aren't it, it may be a pump problem.

    i had one do almost, if not the same thing. i was moving sand around with my plow and shifted into reverse and nothing, drive nothing, we checked everything, all was good, nice red color in the fluid. i got pissed (the polls were on either side of my door so i couldn't get out) and put it in reverse and it enguaged and went, i was stupid to stop and then it didn't work again, again i punched it and it took off, i backed it out of the way. the funny thing is this was 3 weeks after i bought the truck and the PO said that his buddy rebuild the trans and said its unbreakable, i guess im hard on stuff /forums/images/graemlins/whistling.gif /forums/images/graemlins/whistling.gif

    ive been too lazy to tear it apart to find what it was but my best guess is the pump and im betting you have the same problem.
    there was no noises or anything.
     
  3. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,577
    Likes Received:
    943
    Location:
    Massachussetts
    Its a long list of "mightbees"
    1.Its low or empty on fluid!
    2.Modulator could be blown(usually it wont upshift,but its doubtful it would make it not move at all)
    3.flex plate is broken,or the bolts to the convertor fell out.
    4.tourque coverter
    5.main input shaft broken
    6.clutches are shot
    7.filter clogged,or fell off into the pan,blocking the fluid to the pump(pump could be junk also)
    8.valve body,or its gaskets
    9.manual linkage fell off inside tranny where it hooks to the valve body
    10.valve body bolts loose or fell into the pan.
    11.pressure regulator valve sticking,or screen inside tranny to it plugged.
    12.leaking clutch pack seals
    could be more reasons too--sure the t-case didnt get shifted to "neutral" by accident??--does it make any noises??--did you hit a rock with it??--did it happen while driving,or after it was parked??--need more info!! /forums/images/graemlins/1zhelp.gif
     

Share This Page