Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Transfer Case or Rear end broken? (NP208/10Bolt)

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by MilpitasK5, Jun 25, 2003.

  1. MilpitasK5

    MilpitasK5 1/2 ton status

    Joined:
    Nov 13, 2001
    Posts:
    889
    Likes Received:
    0
    Location:
    Milpitas, Ca.
    There is this metalic popping noise coming out from under the truck when I put it in gear. I can hear it going from reverse to drive or vise versa.
    I can also hear it when I drive it down the street.

    I can't tell whether it's coming from the rear or the t-case. I had someone do it while I watch and listen but still can't tell. Also did it in 4wd but still the same. I guess I'm gonna have to pull the diff cover to see if everthing looks cool in there.

    How do I inspect the Tcase? I checked the fluid and it's good.

    Thanks,
    Chris
     
  2. troyboy

    troyboy Registered Member

    Joined:
    Mar 13, 2003
    Posts:
    13
    Likes Received:
    0
    could be a rusty u joint. they can make a tingy ,cracking sound and still feel tight. look around the ujoint caps for rust stains
     
  3. zcarczar

    zcarczar 1/2 ton status

    Joined:
    Feb 10, 2002
    Posts:
    2,495
    Likes Received:
    0
    Location:
    Apple Valley California
    Might be the rear end, does it have a G80 on the option code sheet? That would mean it has a Gov Loc and that might be your problem.
     
  4. MilpitasK5

    MilpitasK5 1/2 ton status

    Joined:
    Nov 13, 2001
    Posts:
    889
    Likes Received:
    0
    Location:
    Milpitas, Ca.
    Thanks guys. I guess it was just a broken u-joint. Seemed fine when I first looked at it but after shaking it up for a few minutes the seal came loose and fell off.

    So, I went to Kragen b/c it was the closest place to go to and they gave me the wrong u-joint. /forums/images/graemlins/mad.gif

    Guess I'll be at it again tomorrow.
     
  5. Ryan B.

    Ryan B. 3/4 ton status GMOTM Winner

    Joined:
    Jul 18, 2001
    Posts:
    5,693
    Likes Received:
    0
    Location:
    CA
    Hey cool, if thats it then you're on your way to blazerfest...
    If ya can't do that ujoint yourself, take it to Scott's shop and have him change that ujoint for ya. He should be able to help you to get you going to blazerfest...
    See you out there brah! /forums/images/graemlins/thumb.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/pimp1.gif
     
  6. imiceman44

    imiceman44 1 ton status

    Joined:
    Aug 5, 2002
    Posts:
    15,160
    Likes Received:
    1
    Location:
    Sacramento, CA
    [ QUOTE ]
    Might be the rear end, does it have a G80 on the option code sheet? That would mean it has a Gov Loc and that might be your problem.

    [/ QUOTE ]

    Thanks for that info I was just about to do a search on G80 code to see what I got in my 14bff.
    /forums/images/graemlins/thumb.gif
    It's my tow rig and it's staying with stock tires and all so I should be fine, no danger in breaking it, and it's a bonus to have a locker.
    /forums/images/graemlins/grin.gif
     

Share This Page