Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Troubles with towrig.com

Discussion in 'Tow & Trailer' started by littlejimmythatcould, Apr 4, 2007.

  1. littlejimmythatcould

    littlejimmythatcould 1/2 ton status

    Joined:
    Feb 6, 2006
    Posts:
    797
    Likes Received:
    1
    Location:
    Clovis, NM
    I can't post or reply to posts in any of the forums over there. My browser won't work to e mail them. I can't send PM's either. I registered and can log in and out, but can't post. I don't think I have to pay, it hasn't even given me that option. Am I doing something wrong? I figured this site out for the most part, so I"m starting to get frustrated. Any help would be appreciated. Thanks.
     
  2. DEMON44

    DEMON44 Low-Tech Redneck

    Joined:
    Jan 8, 2003
    Posts:
    7,232
    Likes Received:
    15
    Location:
    Okotoks, Alberta
    you hasve to confirm the account through the email that getssent to the email addy you used to sign up on. the you can use everything. I had a heck of a time with the same thing there.
     
  3. Jimbo*

    Jimbo* 1/2 ton status

    Joined:
    Mar 8, 2005
    Posts:
    1,420
    Likes Received:
    2
    Location:
    roswell, new mexico
    If you have confirmed as stated above, check your computer's security settings. I had the same problem on another site, and it turned out to be my computer wasn't allowing cookies, and therefore I couldn't post.
    Jimbo
     
  4. littlejimmythatcould

    littlejimmythatcould 1/2 ton status

    Joined:
    Feb 6, 2006
    Posts:
    797
    Likes Received:
    1
    Location:
    Clovis, NM
    Alright cool. I'll try to see what my cookie settings are. Thanks.
     

Share This Page