Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

truck acting funny....

Discussion in 'The Garage' started by NEK5, Nov 20, 2006.

  1. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    tonight on my ride home from work i noticed a couple things...1. OP guage wasn`t going up fast, and when it did, didnt go must past 30...(went down to zero once on my way home, had to stop truck, shut it off, then started it back up)..and 2. when i was idling the truck, going maybe 35-40mph, and i blipped the gas, you could hear it rev somewhat slow, then i got a bang....sounded like the tranny suddenly grabbed....any ideas?? i have not checked my oil level yet, but it was a little low when i got home from wheeling, and i forgot to throw oil in it....so could a low oil level be the problem?? this motors getting tired...smokes like a SOB sometimes, and it knocks when i`m on the high way, when i get on the accelerator to pick up speed.....
     
  2. gmc4cw

    gmc4cw 1/2 ton status GMOTM Winner

    Joined:
    Jul 19, 2006
    Posts:
    3,907
    Likes Received:
    0
    Location:
    west chester, Pa
    motors shot.
     
  3. Chevy305

    Chevy305 6 Lug 14bsf Status Premium Member GMOTM Winner

    Joined:
    Jan 23, 2006
    Posts:
    11,232
    Likes Received:
    490
    Location:
    New Hampshire
    Ya know I noticed my oil pressure was real low after wheeling sunday too. I am just going to change my oil and see if that helps.
     
  4. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    well i`m not so sure....when i say it knocks, it only does it like twice when trying to pick up speed, and its not real loud, but it can be heard, (the same noise pretty much you get when you get "bad" gas), any clue about that?...i put oil in it this morning, and the oil pressure went back to normal, although i will be changing the oil this week sometime...

    but i`m still wondering why it banged when i was pushed down the accelerator real quick, then let off real quick, so i pretty much, punched it down, and let right off...it only did it twice out of the 5 or 6 times i did it (the reason why i punched it like that was too pass a car, so i punched it, but a car came infront of me, so i got off the gas real quick, and it did it, sounded like it banged into gear, then i did it a few more times to see if it would happen again)
     
    Last edited: Nov 21, 2006
  5. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    Might run a compression test. Post up the numbers and someone on here can check em for ya. That would prolly give you a lot of info about whats goin on.
     
  6. goldwing2000

    goldwing2000 Guest

    Could the bang have been a backfire? Maybe your timing's off.
     
  7. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    I want to look more into getting a compression test done on the motor. If i can get some more info on it I`ll try and get it done ASAP.

    Well, I`m not sure. It didn`t really sound like a backfire. More like say when you put it in N, then rev it a little ( maybe 1000-1200 RPM ) then put it in D(while at that RPM), that kind of bang.
     
  8. goldwing2000

    goldwing2000 Guest

    That might be exactly what's happening, then. Your shifter might be out of adjustment and it could be dropping in and out of gear.

    Or your 700R4 might be crapping out. That wouldn't be a big shock or anything.
     
  9. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    Maybe the sudden jerk on the TV cable caused it?...
     
  10. goldwing2000

    goldwing2000 Guest

    Maybe. Those things are notoriously difficult to adjust properly.
     
  11. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    Well as far as I know, and the tranny shop i brought it to knows, it "was" in the right spot. But what i was referring to was do you think the sudden jerk of the TV cable made something get too much pressure and slip, then finally catch?? If none of that makes sense, its because I`m not positive on the operation of the TV cable, except for that it controls shifts, line pressure, etc...
     
  12. goldwing2000

    goldwing2000 Guest

    Anything's possible. Nothing would surprise me with a 700r4. How many miles since the trans was installed?
     
  13. gmc4cw

    gmc4cw 1/2 ton status GMOTM Winner

    Joined:
    Jul 19, 2006
    Posts:
    3,907
    Likes Received:
    0
    Location:
    west chester, Pa

    sure sounds like a engine problem. a t.v. cable on a 700R4 is simple to adjust. hold the throttle wide open(not running) and push in the pin on the cable. thats it. I love that everyone thinks the 700 is so mysterious and the reason for all problems.
     
  14. goldwing2000

    goldwing2000 Guest

    Yep. You're right. 700r4 is teh best tranzmizzle evar!!!!!11oneone :bow: :pimp:
     
  15. NEK5

    NEK5 3/4 ton status Premium Member

    Joined:
    Oct 25, 2005
    Posts:
    9,843
    Likes Received:
    37
    Location:
    Ipswich MA
    Well, the motor seems fine and the tv cables perfect..
     
  16. savagek5diesel

    savagek5diesel 1/2 ton status

    Joined:
    Nov 20, 2003
    Posts:
    310
    Likes Received:
    0
    Location:
    Redding California
    sounds like your "bang" could possibly be a rear driveshaft ujoint that is starting to give up. Or.... this happened to me...... check your rear ubolts and make sure everything is torqued down. mine got a little loose and allowed axle wrap to happen easier. just a couple more idea's for you to look into.
     
  17. colbystephens

    colbystephens 1 ton status GMOTM Winner

    Joined:
    Feb 24, 2005
    Posts:
    10,924
    Likes Received:
    20
    Location:
    Oregon
    re. the oil - if the oil pressure was only low while the engine was low on oil, i'd bet you fixed the problem by adding oil, but watch the guage carefully. maybe your oil pick up is clogged up a bit.

    re. the bang - i had a 700r4 for a while and it was on it's way out. coincidentally i noticed the same symptoms at times - can't say it's directly related to the tranny going out, but i would suppose so. seems as tho the gears slipped and would suddenly catch, giving you a jerk and a banging noise. maybe drop the pan and look for chunks of metal in the fluid.
     

Share This Page