Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

truck won't start

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by im_2gr82h8, Jan 6, 2002.

  1. im_2gr82h8

    im_2gr82h8 Registered Member

    Joined:
    Apr 4, 2001
    Posts:
    91
    Likes Received:
    0
    Location:
    federal way, washington
    truck won\'t start

    I climbed into my truck the other morning to go to work, like I usualy do. Fired it up, and while I was waiting for it to warm up it died!!! Only ran for about 45 seconds. The weird part is when I tried to trun it over again I got nothing. No click, no lights, no horn, just frost on the inside and outside... (no top) I even tried hooking my car up to it to see if i could jump it but i still got nothing. Any ideas?? I checked the bat and it had 12, and the first connection at the solenoid (on the fender) had 12 but the other side didn't. How do those solenoids work? Am I suppost to have power at both sides all the time? The other side goes down to my starter solenoid. Any help would be great... it sucks driving a lowered car to work. oh, and if i leave it for a couple hours and then turn the key, i can get a click or 2, but then nothing again for at least a few hours.
     
  2. 77blazin

    77blazin 1 of a kine K5

    Joined:
    Mar 31, 2000
    Posts:
    394
    Likes Received:
    0
    Location:
    Honolulu Hawaii
    Re: truck won\'t start

    It sounds like a bad ground somewhere in the wiring, better check each wire for detoriation around the engine.
    Check your fuses also, you could have blown one somewhere in the fuse box.
    This sounds like my old 72 Skylark, for what you describe, tick tick and you're dead....
    Michael

    1977 K5 Blazer
    1975 K5 Blazer
    Running over those big waves that rocks us
     

Share This Page