Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

#%$^%%^%$ truck!!

Discussion in 'The Lounge' started by bryguy00b, Mar 24, 2004.

  1. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    im sitting here at home waiting for a ride to school, blowing off some steem lol.

    that damn truck, im tellin u its gettin to be the most damn unreliable truck ive ever seen..i swear literally its like every f-in week something goes, im still haveing charging problems with it (yes i replaced the alt.) but this mourning i go start it up to leave and the things ****in running like its got a wild ass cam in it. shakin like a bitch and wont stay running inless my foots on it. im like WTF, last night thing was running fine!...pop the hood theres gas all over the carb and intake, like a gasket is leakin or something but im not about to mess with it at 7am befor school so..uugghh ok rant of lol /forums/images/graemlins/rotfl.gif /forums/images/graemlins/angryfire.gif
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    [ QUOTE ]
    86' 1/2T 4x4 silverado (350, Rochester quad., headers)/700R4/208, Warn hubs, dual exhuast, 33's,2" lift...(second truck/progect))
    87' S-10 2wd shorty, 2.5, 4spd (DD)
    87' dodge dakota 3.9

    [/ QUOTE ]

    Which truck? I'll ASSume it's the carbed one and you have a stuck choke...or knocked the 12 volt wire off the choke.

    Rene
     
  3. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    i put a manual choke on it a while ago, i started it when i got home today and its fine, im guessing i just flooded it out to much and gas sputterd out or somethin. but it was still runnin bad this mourning, who knows maybe dirt or somethin..
     
  4. jakeslim

    jakeslim 1/2 ton status

    Joined:
    Sep 18, 2002
    Posts:
    2,686
    Likes Received:
    0
    Location:
    Napa, CA
    bad gas or something? did you fill up at a different station recently?
     
  5. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    nah, im guessing dirt in the carb ive had this problem a number of times, but it just hasnt happend in a long time..
     

Share This Page