Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Trying to post a link...HELP!!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by BlackK5, Aug 31, 2001.

  1. BlackK5

    BlackK5 Registered Member

    Joined:
    Feb 17, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Wyoming
    HELP! I am trying to post a clickable url link on a post using both html or markup. I can't seem to figure it out. I even went to the help session of markup, but I guess I am an idiot because I couldnt figure it out. Is it even possible on this board. Thanks and hope no one minds me posting this in this topic section.
     
  2. BobK

    BobK 1/2 ton status

    Joined:
    Oct 5, 2000
    Posts:
    1,604
    Likes Received:
    0
    Location:
    Petrolia,Ontario,Canada but working in Port Huron,
    Do this [ url ] [/url ]
    put the link address inbetween the the 2 url's and square brackets.Make sure there is no spaces between anything.

    <font color=green>BobK<font color=green>
     
  3. BlackK5

    BlackK5 Registered Member

    Joined:
    Feb 17, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Wyoming
    Hey thanks for the input......but it didnt work! Anyone else have something that will work?
     
  4. Pugsley

    Pugsley 1/2 ton status

    Joined:
    Jan 16, 2001
    Posts:
    3,556
    Likes Received:
    0
    Location:
    Tucson, Arizona
    Type it in like [ url ]www.kickstand.com[/url] , but without any spaces ( ) [b]1 tequila 2 tequila 3 tequil...ley.alloffroad.com>pugsley.alloffroad.com</a>
     
  5. fender

    fender Registered Member

    Joined:
    Aug 18, 2001
    Posts:
    92
    Likes Received:
    0
    Location:
    port moody b.c.
  6. BlackK5

    BlackK5 Registered Member

    Joined:
    Feb 17, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Wyoming
    Hey! Thanks guys. It worked!!!!! I was just being an idiot. Now I can post that link!!!! Have a great labor day weekend.
     

Share This Page