Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Trying to post PICS....NOT WORKING.......Help.....FIXED....MADE AN ALBUM

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by twenty_below0, Dec 8, 2002.

  1. twenty_below0

    twenty_below0 1/2 ton status

    Joined:
    May 16, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Alaska ...u.s.
    Cant figure what I'm doing wrong could someone tell me "EXACTLY" how to post pics ....in easy to understand "dummy terms" /forums/images/graemlins/1zhelp.gif
     
  2. heavy4x4

    heavy4x4 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    3,270
    Likes Received:
    0
    Location:
    Delafield, Wisconsin
    Re: Trying to post PICS....NOT WORKING.......Help

    Find a picture on the internet...or one of your own pictures hosted on the internet in a site that allows linking (ie. not webshots). If you load pictures onto CK5's members rides section, you can link from there.
    Ok, now that you have a picture on the screen in front of you, right click on it. A menu will pop up - click on "properties" at the bottom. This will give you a screen that says "Address (URL)" about half-way down. This address must end in .jpg or .??(can't remember). Copy this address and put it into your post by clicking URL in the Instant UBB Code sub-category. Put in the picture address when prompted. And that's it.
     
  3. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    Re: Trying to post PICS....NOT WORKING.......Help

    right click the pic and click properties. then highlight and copy the pics addy. then click on the image link and erase the http:// that is in it as the one you copied will already have it in it. right click and click past /forums/images/graemlins/smile.gif oh and the pic cant be from a site that has popups like webshots /forums/images/graemlins/frown.gif
     
  4. twenty_below0

    twenty_below0 1/2 ton status

    Joined:
    May 16, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Alaska ...u.s.
    Re: Trying to post PICS....NOT WORKING.......Help

    So I have to down load the pics to a site I cant pull them off my p.c.? I did what you said from my P.C. and pasted the url it gave me but it wouldn't work in the test forum. Is this because it's still on my p.c.? THX guys
     
  5. Michael

    Michael 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,576
    Likes Received:
    0
    Location:
    Sherman, Texas
    Re: Trying to post PICS....NOT WORKING.......Help

    The picture has to be on the internet somewhere. Like this pic...
    [​IMG]

    This is what the code looks like...without the space between [image] and http or space between gif and [/image]

    [image] http://www.mkparker.com/goose/tinywoodyem.gif [/image]
     
  6. twenty_below0

    twenty_below0 1/2 ton status

    Joined:
    May 16, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Alaska ...u.s.
    Re: Trying to post PICS....NOT WORKING.......Help

    OK think I "finally" figured it out /forums/images/graemlins/grin.gif
     

Share This Page