Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Uh oh... WHAT on earth is going on!?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by K5thatShmobs, Jan 7, 2003.

  1. K5thatShmobs

    K5thatShmobs 1/2 ton status

    Joined:
    Sep 27, 2001
    Posts:
    353
    Likes Received:
    0
    Location:
    San Luis Obispo, CA
    Ok, I just put in a rebuilt tranny. I adjusted the kickdown and put the proper amount of fluid in. Im test driving the truck and everything seems to be ok, until I give the truck some more gas. When I romp on it, it will reach like 3 or 4 grand and then the engine will seem to cut out completely. Then a couple seconds later it will rev back up again.

    Could this have anything to do with the new tranny or the torque converter... or is this something entirely different? Ahhh!!!!
     
  2. chevyfumes

    chevyfumes Court jester

    Joined:
    Feb 24, 2000
    Posts:
    38,584
    Likes Received:
    266
    Location:
    Watch for the muzzleflash!
    modulater maybe, is it not shifting, is that what you mean by cutting out, what tranny is it first, I guess??? /forums/images/graemlins/deal.gif...
     
  3. chevyfumes

    chevyfumes Court jester

    Joined:
    Feb 24, 2000
    Posts:
    38,584
    Likes Received:
    266
    Location:
    Watch for the muzzleflash!
    Nevermind, I see from your other post it's a 700R4, so I don't have a clue.... /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/wink.gif
     
  4. tori89k5

    tori89k5 1/2 ton status

    Joined:
    Apr 12, 2001
    Posts:
    946
    Likes Received:
    0
    Location:
    Pismo Beach, California
    doode.... i just noticed that you live in the same town i do. /forums/images/graemlins/thumb.gif Welcome to the MID-CAL Big Dawgs. /forums/images/graemlins/grin.gif (un-officially of course) Anyway.... maybe i can help. Hook up with me somehow and maybe i can ride with you and see whats up.
     
  5. chevyfumes

    chevyfumes Court jester

    Joined:
    Feb 24, 2000
    Posts:
    38,584
    Likes Received:
    266
    Location:
    Watch for the muzzleflash!
    Stay away from that Tori dude, he's cool and he parks his rig where extremely stupid people only dangle their legs off the edge..... /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/thumb.gif
     
  6. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    Sound to me like something different like its getting starved for fuel or something. Maybe a clogged fuel filter or pump going out?
     
  7. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    does the tranny have vacuume lines running to it........?

    John
     
  8. K5thatShmobs

    K5thatShmobs 1/2 ton status

    Joined:
    Sep 27, 2001
    Posts:
    353
    Likes Received:
    0
    Location:
    San Luis Obispo, CA
    Nope... its a 700R4... vaccume free. I forgot to mention... because of some temporary exhaust modification, I was running straight y-pipe for about 30 minutes of total driving. And just before I noticed the engine cutting out, I ran a new pipe to bring the exhaust back to stock. I have an '89 which I assume to have an ODB-1 computer... Could the computer possibly have made some adjustments (timing, etc.) to compensate for the decreased backpressure when I was running just y-pipes, and just hasnt compensated for the increased backpressure yet?
     
  9. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,090
    Likes Received:
    489
    Location:
    Grand Rapids area
    Does it shift into all of the gears? Is your "cutting out" based more on throttle position or rpm?
     
  10. unsane

    unsane Guest

    By past experience, just because its rebuilt doesnt mean its rebuilt right! Sounds like 3rd and 4th gears are messed up, that happened to me on a s10 blazer with a 700r4. Go back to the tranny shop where you got it.
     
  11. K5thatShmobs

    K5thatShmobs 1/2 ton status

    Joined:
    Sep 27, 2001
    Posts:
    353
    Likes Received:
    0
    Location:
    San Luis Obispo, CA
    Alright... tommorow morning Im going to start taking it down AGAIN. I called the tranny shop and they said they'd open it up if I handed it to them on a silver plater. Argh..
     

Share This Page