Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

--UPDATE-- FIGURED IT OUT!!! Do these pictures of my 205 look right???

Discussion in 'The Garage' started by dawson444, Jan 24, 2004.

  1. dawson444

    dawson444 1/2 ton status

    Joined:
    Jul 5, 2000
    Posts:
    1,034
    Likes Received:
    0
    Location:
    Raleigh, NC
    !!!Sorry for the massive pictures, I am not sure of how to resize them!!!
    [​IMG]
    Is the big gap that is between the two gear selection gears there suppose to be there? (I know the shift fork is missing). My 205 doesn't want to completely engage the single gear on the other side of the gap (input side). From the pictures and diagrams I have found it appears like the shift fork was installed the correct way. Although, I have not tried it, it also seems like if I install it the other way, it would give the shift fork the little bit of extra travel it needs to engage. Can anyone shed some light on this?
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Anyone see anything wrong with any of the picures (besides the dirty garage)? Thanks!
     
  2. mudjunkie 82

    mudjunkie 82 1 ton status GMOTM Winner

    Joined:
    Dec 27, 2002
    Posts:
    11,449
    Likes Received:
    0
    Location:
    Cleveland Ohio
    Re: Do these pictures of my 205 look right??? (Warning: VERY large pictures!!!)

    Gears seem to look o.k /forums/images/graemlins/thumb.gif
     
  3. dawson444

    dawson444 1/2 ton status

    Joined:
    Jul 5, 2000
    Posts:
    1,034
    Likes Received:
    0
    Location:
    Raleigh, NC
    Re: Do these pictures of my 205 look right??? (Warning: VERY large pictures!!!)

    What about the gap between the set of 4 gears and the single gear on the input side, is that suppose to be there?
     
  4. JDNobodi

    JDNobodi 1/2 ton status Premium Member

    Joined:
    Oct 9, 2002
    Posts:
    3,008
    Likes Received:
    197
    Location:
    Santa Maria, CA
    Re: Do these pictures of my 205 look right??? (Warning: VERY large pictures

    A littlle disclaimer frist. It has been ten years sence I put a 205 together. Now on to the problem, I don't think there is suppose to be that big of gap between the input gear and output shaft. Check the needle bearing inside the output shaft to see if any have fallen down or anything that is preventing the input gear going deeper into the output shaft.
     
  5. m j

    m j 1/2 ton status

    Joined:
    Dec 28, 2001
    Posts:
    4,606
    Likes Received:
    0
    Re: Do these pictures of my 205 look right??? (Warning: VERY large pictures

    what he said.
     
  6. dawson444

    dawson444 1/2 ton status

    Joined:
    Jul 5, 2000
    Posts:
    1,034
    Likes Received:
    0
    Location:
    Raleigh, NC
    Re: Do these pictures of my 205 look right??? (Warning: VERY large pictures!!!)

    I figured out what it was. The input bearing was sticking too far out on the case. A few taps w/ the rubber mallet, and all was good to go.
    Now if I could just get my twin stick mod to work, it keeps messing up, I can get the rear in high and the front in low, and it is pissing me off! Thanks for the help!
     

Share This Page