Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Vehicle Speed Sensor (Schematics)?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by BigBadBowTie, Aug 12, 2000.

  1. BigBadBowTie

    BigBadBowTie 1/2 ton status

    Joined:
    Apr 6, 2000
    Posts:
    160
    Likes Received:
    0
    Location:
    AZ
    After i got my 383 installed in my 86, the diagnostic computer said my Vehicle speed sensor either wasn't working, or wasn't hooked up. I took my dash apart & located the little rascle. My local GM dealership has one in stock @$40.00! My questions are this.

    Whats it for?

    Mine has a receptcle for two plugs yet only has one plugged in The plug has a Pink/Black wire, Yellow Wire, & a Black wire. It then has three more wires comming out of it to the back of the speedo. Does my truck require the second plug? If so what color wires are on it?

    I was told if this sensor was broken my Cruise wouldn't work, which it doesn't!

    <font color=purple>Rick
    86 K-5</font color=purple>

    http://www.BigBadBowTie.ColoradoK5.com
     
  2. blazer72

    blazer72 1/2 ton status

    Joined:
    Apr 13, 2000
    Posts:
    939
    Likes Received:
    0
    Location:
    KCMO
    What you found was the buffer the senser is in the speedo head, or in the speedo cabel some place. Gm was cheap the buffer just changes the pules count. the speed use one rate, the ECM want a nother. Speed control use a 3rd a real pain!!!!

    I understand the jeep thing I drive a BLAZER!!

    Ken
     

Share This Page