Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

vibration....need opinions

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 6.2L Jimmy, Nov 19, 2002.

  1. 6.2L Jimmy

    6.2L Jimmy 1/2 ton status

    Joined:
    Jan 2, 2002
    Posts:
    164
    Likes Received:
    0
    Location:
    Montreal,Quebec
    Hi All,


    I need help here. Um well it all started about 3 weeks ago for no reason at all my Jimmy started to vibrate above 20-25 mph when under throttle and would die down when I would let off the throttle. Well I brought it to a truck center and they do suspention and U-joints and such and the guy there checked out the front end and alligned it and I went home and it was still vibrating the same. the next day I had to do a short errand and my transfercase yoke (rear)
    snapped at one of the ears and whamo... need a new u-joint and need a new yoke and a balancing (235.00) and the allignment that did not work (65.00) and a towing (75.00).
    So I installed the newly balanced assembly on the truck and it is still doing it but not as severe. The truck is lifted 3.25 inches total front and reer (stock driveshaft)and I have had the lift on for some 6-7 months now and it never did it before,It just started out of the blue. Help please.
    Thanks
    Mike /forums/images/graemlins/k5.gif /forums/images/graemlins/1zhelp.gif
     
  2. 88k5blaza

    88k5blaza Registered Member

    Joined:
    Oct 17, 2002
    Posts:
    70
    Likes Received:
    0
    Location:
    new hampshire
    its probaly the driveshaft U joints from having too sharp of an angle on them
     
  3. 6.2L Jimmy

    6.2L Jimmy 1/2 ton status

    Joined:
    Jan 2, 2002
    Posts:
    164
    Likes Received:
    0
    Location:
    Montreal,Quebec
    But it wasnt doing it when I installed the lift and it was on the truck 7 months with no problems. Now I have a new joint ,yoke and balanced . I would understand progressive wear on the joints and it took 7 months to break but all is new now and is still doing it. I am lost.
    Thanks for the reply
    Mike
     
  4. imiceman44

    imiceman44 1 ton status

    Joined:
    Aug 5, 2002
    Posts:
    15,160
    Likes Received:
    1
    Location:
    Sacramento, CA
    You were saying that the truck would vibrate and then die.
    Did you consider the fact that you could have a problem in your engine or tranny?
    A bad tranny would let the engine die, I have had that, and it could make the vibrations.
    And an engine with an imbalance could do the vibrating.
    Just a thought.
     
  5. rogerwilco71

    rogerwilco71 1/2 ton status

    Joined:
    Sep 22, 2002
    Posts:
    179
    Likes Received:
    0
    Location:
    Central-Cal
    I think "by dying down" he meant vibration goes away.
    But motor and tranny mounts are worth checking out too since they can cause a vibrations.
    As of out of the blue it starts to vibrate...my puny little mind thinks u-joint, but you changed them and the driveline is balanced? If you don't have the 208 with the slip shaft, just for giggles try inverting your driveline, and make sure the yoke were lined up the same.
     
  6. 6.2L Jimmy

    6.2L Jimmy 1/2 ton status

    Joined:
    Jan 2, 2002
    Posts:
    164
    Likes Received:
    0
    Location:
    Montreal,Quebec
    Yeah , sorry bout that .when I said dies down I meant the vibration goes away. Engine is running perfectly and the tranny is only 2.5 years old and seems to be running great.
    Thanks for the replies.
    Mike
     

Share This Page