Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Vibration Question?????

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Vegas89K5, Mar 31, 2003.

  1. Vegas89K5

    Vegas89K5 Registered Member

    Joined:
    Oct 9, 2002
    Posts:
    8
    Likes Received:
    0
    Location:
    Las Vegas, NV
    I have an 89 Blazer and between 35-55 mph theres vibration coming from underneath. I do have a 4" lift and 33s but it did it before the lift and tires anyway. So my question, is this normal for blazers to have a vibration between these speeds and if not what could the problem(s) be? Im new the blazer seen and dumb as hell when it comes to cars and stuff so here I am askin all you blazer owners. HELP?? LOL!!!

    Thanks, Mike......
     
  2. rick88blaze

    rick88blaze 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    2,342
    Likes Received:
    1
    Location:
    Knob Noster, Mo.
    when mine had a vib like that it was my driveshaft after i lifted it. mine shook from about 10 to 45 mph though, i had a longer cv shaft made up and it eliminated the vib's
     
  3. MudNurI

    MudNurI 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,113
    Likes Received:
    0
    Location:
    VT
    Okay- here comes an idiots way of explaining this.....sit down and be prepaired to laugh, cause I'm gonna TRY to explain this.

    When I bought my truck- i had the nastiest noise/vibration in 3rd- about 40mph or so, only when I let off......1/2 throttle.... everyone said "U JOINTS" "DRIVESHAFT ANGLE" etc... angle was okay- u joints were replaced etc. It progressivly got worse....to the point that ANY GEAR, ANY SPEED, ANY amount of throttle made this HORRID vibration. To the point that I was ready to just park it where I was and get a tow home... the only reason I drove it was because my kids were NOT with me, had they been, it would have been towed.

    Long story short.....i grabbed my driveshaft, to see if it had play......sure enough it would move almost 2" each side ...not good.......thought hmmmm PINION NUT.........grabbed the tools to take it off, used my hand instead, two full rotations, and that nut was on the ground...probably 2-3 more miles, it would have been off on its own.

    What happend was when I swapped my axles, I reused the nut, and also did not use any thread lock stuff.....I went and got a new nut, made sure that everything was cleaned up, and replaced it.........all the difference in the world

    Brandy
     
  4. rick88blaze

    rick88blaze 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    2,342
    Likes Received:
    1
    Location:
    Knob Noster, Mo.
    couldn't you have just said "check your pinion nut to make sure that it is tight" /forums/images/graemlins/rotfl.gif
     
  5. Muddin_Mavric

    Muddin_Mavric Registered Member

    Joined:
    Jun 28, 2001
    Posts:
    55
    Likes Received:
    0
    Location:
    Centeral WI
    when mine did that it would vibrate bad when i was on the gas but as soon as i let off it would stop. and when i went slow in a parking lot i hard a ka-tinka-ka-tinka sound as the drive shat went around.

    the needle bearings in my rear u joint where turned into powder /forums/images/graemlins/crazy.gif and there was no grease to be seen.



    justin behr
     
  6. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    u-joints, drop the t-case
     
  7. MudNurI

    MudNurI 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,113
    Likes Received:
    0
    Location:
    VT
    I cud have, my point was everyone said it was the ujoints or driveshaft angle.....and it wasnt
     

Share This Page