Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Vibration Trouble-shooting ?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by rocko, Nov 30, 2001.

  1. rocko

    rocko 1/2 ton status

    Joined:
    Jul 3, 2000
    Posts:
    3,380
    Likes Received:
    0
    Location:
    Ellsworth, Maine
    My 89 is vibrating really bad.... it's progressively getting worse.. I'm thinking and hopefully u-joint's.. Let's see what you guy's think..
    When i drive.. 55, 65, 75 and keep on the gas.. it's fine.. once I back off the gas and let it coast..it vibrated through the whole truck.. until I put it under load again.
    Now.. I crawled underneath... looked at the front driveshaft.. I know it spin's when I drive.. why? the Slip yoke appears to be worn.. I can move the slip yoke at least 1/2 inch both directions.. which I believe is also causing a violent thunking noise underneath my feet when I ROMP on the gas..
    The rear driveshaft is a replacement.. and it's never done this before.. So help me here...
    Driveshaft u-joint's? Tran's or motor mounts?
    How do you check to see if tranny /motor mount's are bad?
    I'm going to replace the rear u-joint and remove the front driveshaft to troubleshoot..
    Just want to know if you guy's have any other ideas..
    Thanks in advance.

    I haven't failed, I've found 10,000 ways that don't work. www.rocko.rockcrawler.com
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,188
    Likes Received:
    1,395
    Location:
    E-town baby!
    Still have the auto hubs? If so they are not unlocking and the worn slip splines are causing at least part of the vibes.

    Raise the front of the truck and spin the front wheels, if the hubs are unlocked the driveshaft shouldn't turn.

    Rene

    <font color=green>Dyslexics of the world...UNTIE!</font color=green>
    <a target="_blank" href=http://coloradok5.com/gallery/project_T2> tRusty pics...</a>
     
  3. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    Is this the one that you put my driveshaft in? And was it doing it before you put mine in?

    Surgeon General's Warning:
    Viagra and steroids may be harmful to your spouse![​IMG]
    <a target="_blank" href=http://www.nashvillek5.freeservers.com>www.nashvillek5.freeservers.com</a>
     
  4. backlash

    backlash 1/2 ton status

    Joined:
    Oct 21, 2000
    Posts:
    519
    Likes Received:
    0
    Location:
    Northern, VA.
    Hey Rocko,

    &lt;&lt;Tran's or motor mounts?
    How do you check to see if tranny /motor mount's are bad?&gt;&gt;

    If you place the truck in gear, foot on brake, hit the gas(gently) while watching the mounts ... look for play. Repeat in reverse. For tranny, I don't know, but suspect you can tell the same way.

    Was thinking the same thing today. Mine vibrates more under load to 55 then all the time over 60 mph. I think I have a bad motor mount but shouldn't that not be in the equation when you have the foot off the gas. Don't think I've ever got a decent balance, but suspect a drive shaft issue at my end.

    Keep us posted
     
  5. rocko

    rocko 1/2 ton status

    Joined:
    Jul 3, 2000
    Posts:
    3,380
    Likes Received:
    0
    Location:
    Ellsworth, Maine
    Rene..
    My truck has manual hub's now....
    As for the Driveshaft from Brandon... nothing wrong with it..
    Took my truck to the driveline shop... he said it's my pinion bearing going out... told me to drive it til it break's is the best thing I can do.. As soon as he mentioned is the "rear end howling".. And I said yes.. that's what the symptom is of pinion bearing's going out..
    Guess I'll have to plan a axle swap here in the near future for the 89 now.. I've been wondering what to do with these 10 bolt w/ 3.73's.. there just taking up space now.. time for more drivetrain swapping.. Getting to be good at it now..

    I haven't failed, I've found 10,000 ways that don't work. www.rocko.rockcrawler.com
     
  6. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    I had the pinion bearing fail in my 12 bolt.

    My 35s stopped me from 40 MPH in 50 feet. I left two thick black marks on the road and the whole pumpkin rotated on the housing. The pinion locked in the ring gear and was pushed through the top, creating a 3" diamter hole in the top of the case. It was interesting, to put it mildly.

    Tim
    '84 Chevy K10, lifted, loud, fast, and 3/4 ton axles
     
  7. rocko

    rocko 1/2 ton status

    Joined:
    Jul 3, 2000
    Posts:
    3,380
    Likes Received:
    0
    Location:
    Ellsworth, Maine
    Great... well.. I better get to my axle swap then... don't want this happening to me.. glad you're okay... Must have been an interesting ride..
    Worst I've had was a driveshaft letting go and taking the tailend of the t-case with it... Felt like a bomb going off.. I had just gotten up to speed from an onramp.. going about 65.. then no warning.. Bammmm!!!!
    That was fun... drove it home on the front driveshaft.. Hope that never happen's again.

    I haven't failed, I've found 10,000 ways that don't work. www.rocko.rockcrawler.com
     

Share This Page