Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Vibration

Discussion in 'The Garage' started by Aquaholic, Jan 26, 2007.

  1. Aquaholic

    Aquaholic Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    6
    Likes Received:
    0
    Location:
    Texas
    I have a 1987 Jimmy…350, 700R4, 4X4. I am trying to find a vibration.

    Symptom - After reaching cruise speed and trans shifts into OD, RPM’s are low the vibration is pretty bad. Smoothes out when I accelerate. The rear end sometimes pops when taking off and already moving. When I stop the rear end drops after a few seconds, it also makes loud noise when hitting speed bumps etc (clunk clunk).

    I have found nothing obvious yet but need to dig in a lot deeper when I get time. Anyone had a similar situation?

    :confused:
     
  2. muddybuddy

    muddybuddy 3/4 ton status

    Joined:
    Jan 29, 2004
    Posts:
    8,933
    Likes Received:
    1
    Location:
    Fairfax Station VA
    stock or lifted?
     
  3. Aquaholic

    Aquaholic Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    6
    Likes Received:
    0
    Location:
    Texas
    It is stock. I need new leaf springs on the front end. I will be replacing them and lifting it after I get rid of the vibration. Also the intensity of the vibration varies from day to day.
     
  4. shaun89

    shaun89 1/2 ton status

    Joined:
    Aug 7, 2005
    Posts:
    1,942
    Likes Received:
    1
    Location:
    center of CT..ish
    try taking off your diff. cover, jack the back of ur truck up and put it in neutral (dont forget to chock the front wheels) and spin the tires, listen for anything, look with a flashlight to see anything, my friends truck did a similar thing, but a loud PING! when he put it in drive, we took off the diff cover it was easy to hear the metal chunks falling into the gear oil. also u can take off ur driveshaft at the same time, check your u joints. hope this helps you.
     
  5. Aquaholic

    Aquaholic Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    6
    Likes Received:
    0
    Location:
    Texas
    Thanks! Yeah I already replaced the U joints. They were stock w/the injected retainer, new shocks too.
     
  6. Aquaholic

    Aquaholic Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    6
    Likes Received:
    0
    Location:
    Texas
    Pulled the diff cover and everything looked good. No metal and no bad noise. There was a little excess wear in the carrier creating a little slack. I will replace this however I am not sure this is the cause.
     
  7. Leper

    Leper 1/2 ton status

    Joined:
    Feb 18, 2005
    Posts:
    4,437
    Likes Received:
    0
    Location:
    Dallas Baby!!!!
    Sounds like shock or spring/shackle issues. Where in Tx are you?
     
  8. Aquaholic

    Aquaholic Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    6
    Likes Received:
    0
    Location:
    Texas
    Abilene. New shocks on back but everything looks good. I will be replacing springs in a few weeks.
     

Share This Page