Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Weird idle, warm weather?

Discussion in 'The Garage' started by littlejimmythatcould, Jun 3, 2006.

  1. littlejimmythatcould

    littlejimmythatcould 1/2 ton status

    Joined:
    Feb 6, 2006
    Posts:
    797
    Likes Received:
    1
    Location:
    Clovis, NM
    Which way do I turn the cap to retard the timing and which way to advance it. It's gotten a lot warmer here and I have been trying to re-tune everything for the heat. My truck doesn't like to idle very good and I've got the carb set where it runs good. The truck shakes and stuff under 1300 rpm upon acceleration and once in a while will stutter while driving at about 30mph. I haven't messed with the timing since my buddy and me put the motor in about 3000 miles ago, we set it to I believe 14 degrees advanced and it ran fine until the old carb crapped out, I replaced it with the same carb (but with out the electric choke) and have been playing around with metering rods to avoid detonation. Also, the tach likes to dance around 500 rpms either way when it's in park and idle. I'm still running the points ignition maybe that could be the problem, but I put new points in it when I put the motor in a year ago. My motor just doesn't like to do anything until about 1300-1500 rpms (which is where the advertised powerband starts), maybe I'm running too big off a cam. Any ideas or help would be much appreciated. Y'all have never steered me wrong before. Thanks everybody:bow:
    P.S. I would have done a search but I wasn't sure exactly what the problem is, so I didn't know what to search for.
     

Share This Page