Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

weird problem

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Kelboski, Jun 3, 2000.

  1. Kelboski

    Kelboski 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    306
    Likes Received:
    0
    Location:
    Mcdonough,Ga
    in my previous post, i dicsussed my shaking problem, but what really gets me is the slow and go, on the highway. i was doing about 60mph and the truck would slow down then go by itself. i thouhgt i noticed it a week ago on the highway, but the wind was blowing hard and i just assumed thats what it was. it did it again tonight, but only in overdrive, and only when i was accelerating on the highway at about 60 - 65 mph......help please!!!!!!!!!!!!
    thanks in advance...Kelboski
     
  2. Espen88k5

    Espen88k5 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    981
    Likes Received:
    0
    Location:
    Norway
    If your enginemounts are bad, that could be causing your engine to pull on the gaswire (maybe only when hot), or release slowly and create a ghost-car that will have a will of it's own.... Seen Christine by steven king!!!?
    Get's the hairs to raise on my arm just thinking about a jealous blazer with an attitude..

    <font color=blue>Espen88k5</font color=blue>
     
  3. Blazer79

    Blazer79 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,816
    Likes Received:
    0
    Location:
    Guatemala, Central America
    Does it wander around? Maybe you have bad bearings on your front wheels. Sometimes the wheels are aligned fine, but the play in the bearings will allow them to aim at each other, making the Blazer harder to move.

    <font color=black>//////
    What the heck!...Drive it like gas is $0.50/gal!!!
    </font color=black>[​IMG]
     

Share This Page