Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

what are these ?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by daimok, Jul 21, 2002.

  1. daimok

    daimok Registered Member

    Joined:
    Jul 18, 2002
    Posts:
    40
    Likes Received:
    0
    Location:
    north carolina
    1983 k5 silerado , 350 engine , 700r4 trans , cruise control gutted.

    when i open the hood , i see two vacuum controlled cylinders on the firewall , one to the left of the carb and one to the right.

    the one to the left has one vacuum hose in and 2 wires going somewhere and is still connected to vacuum ( for the trans maybe ?? )

    the one one the right had one hose in , and what looked like a hose fitting going out. it too had wires connected to it

    i ditched the one one the right with no ill effects , manual doesnt show wiring for these controllers

    If the one on the left isnt important i would like to ditch it too. left over cruise control crap ?
     
  2. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,980
    Likes Received:
    189
    Location:
    Roy WA
    Actually IIRC, one "controls" the lockup function for your 700R4, and the other one is for the ESC system. I'd put it *back*. Pulling things without knowing what they do can cause serious problems, and running a 700 without lockup can be a serious problem.
     
  3. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    I think both of those are for the transmission. BUT, the one on the right mysteriously somehow ended up with a broken hose fitting so I undid the wires and put a screw into the hose to plug it. It shifts a little harder into 2nd gear but my tranny guy put a shift kit into the 700 rebuild. /forums/images/icons/tongue.gif Best I can say is unplug it and go for a ride.
     
  4. daimok

    daimok Registered Member

    Joined:
    Jul 18, 2002
    Posts:
    40
    Likes Received:
    0
    Location:
    north carolina
    i pulled the one on the right becasue it had a vacuum hose on one side but no hose on the other side ? is this normal ?, looked like it wasnt fully hoocked up so i just pulled it.

    now that you mention it , i dont lockup nor do i feel it going into overdrive. with my gears ( ?? ) and 35x12.50 tires , it always felt like the tires added a bit of overdrive anyways. i do mostly city drving or slow off road. in 3rd gear at 65 tach is barely in the 2000 rpm range
     

Share This Page