Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

What could it be???

Discussion in 'The Garage' started by blazen91, Aug 22, 2003.

  1. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    88 one ton with a 454(fuel injection). I just went to start it and it wouldn't fire. Checked for spark at the coil and all is well, but not getting any spark at the plugs. (New wires)Is it just a cap and roter gone bad, or are there places to look as well? Thanks for the help.
     
  2. mud390

    mud390 1/2 ton status

    Joined:
    Oct 31, 2002
    Posts:
    1,210
    Likes Received:
    0
    Location:
    Little Rock, Arkansas
    If its HEI, check to see that the two clips on the drivers side (i think) are hooked up. Had the same problem after a tune up. Once I found it, made me feel really stupid...only took 2 hours. /forums/images/graemlins/eek.gif

    Kris
     
  3. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    I had the same problem. Check the module. I had my truck running then had to go inside to get something and when I got back it was not running. /forums/images/graemlins/eek.gif
     
  4. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    I guess I should have said what it is..... It is not HEI. Has the seperate coil. (If it makes you feel better, I did the same thing on my Burb.)
     
  5. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    [ QUOTE ]
    Check the module.

    [/ QUOTE ]

    If was the module, would I be getting a spark at the coil? /forums/images/graemlins/confused.gif
     
  6. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    It should still have a module, right? /forums/images/graemlins/confused.gif
     
  7. RingMaster4x4

    RingMaster4x4 1/2 ton status Premium Member

    Joined:
    Mar 4, 2001
    Posts:
    2,049
    Likes Received:
    0
    Location:
    Bartlett, Texas
    No the module is the little back thing under the rotor the has plugs on each ends. /forums/images/graemlins/thumb.gif

    I should have waited longer for you the post.
     

Share This Page