Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

What Happened?

Discussion in 'Audio' started by jimmyjack, Jul 24, 2001.

  1. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    I was driving my wifes car today and was setting stations on the 2nd FM presets, all of a sudden it went DEAD! I pulled the deck (KENWOOD KCD 1011S), unplugged the harness (yes hers was nescessary) and it has power all the way up the back of the deck. The fuse on the back is intact. I dunno what the hell I did. Obviously internal, any ideas? And of course it's past its warranty date, no extra warranties either. Any ideas on cost to repair? AAAAAAARGH we're taking this car to Vegas in a few days!

    "My blazer may be slow, but it goes faster at higher speeds"
    <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  2. speed_deed

    speed_deed 1/2 ton status

    Joined:
    Jun 15, 2001
    Posts:
    947
    Likes Received:
    0
    Location:
    Valley Center KS
    2 WORDS. YOUR ****E.D

    1985 k-5 gmc jimmy 4x4 sierra classic. 1970 cuda 440 6 pack executive edition steering column shift.
     
  3. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    I knew that!!! Even without a cruddy stereo I'm already traveling that road. I was thinking the power unit. I have another kenwood cd laying in a box around I was going to swap some parts see what would happen. Maybe an internal fuse even.

    "My blazer may be slow, but it goes faster at higher speeds"
    <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  4. speed_deed

    speed_deed 1/2 ton status

    Joined:
    Jun 15, 2001
    Posts:
    947
    Likes Received:
    0
    Location:
    Valley Center KS
    LOL....... MY VERDICT STANDS!!!

    1985 k-5 gmc jimmy 4x4 sierra classic. 1970 cuda 440 6 pack executive edition steering column shift.
     
  5. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    check the fuse in the fuse block before you go playin with internal parts...

    Prembird
    [​IMG] <font color=blue> If it aint</font color=blue><font color=red> LOUD </font color=red><font color=blue> Then turn it </font color=blue><font color=red> UP</font color=red> [​IMG]
     
  6. '73 K5

    '73 K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,763
    Likes Received:
    0
    Location:
    Kansas
    When you checked both power wires behind the deck did you also check for continuity on the ground wire? If thats not it, then yea, your radio is probably toast.

    '73 K5
    Chevy good...Ford bad
     
  7. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    Yep i checked BOTH hot wires and the ground for continuity. Every fuse on the car is good! But why would pushing a preset button fry the thing? Oh and check this out! I turned on the TV last night and it took a [censored] too!!!!!! I realize I work in the electric construction biz but c'mon! It's only 13,800 volts phase to phase. That oughta wear off by the time I get home.

    "My blazer may be slow, but it goes faster at higher speeds"
    <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  8. Greg72

    Greg72 "Might As Well..." Staff Member Super Moderator

    Joined:
    Mar 5, 2001
    Posts:
    15,683
    Likes Received:
    1,392
    Location:
    642 Days to BB2018
    You know.....as of tomorrow morning, it will be exactly 13 days since Friday the 13th!!!!

    I would not leave the house if I were you.....and don't TOUCH anything!

    [​IMG]


    -Greg72
     
  9. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    i agree with greg72 on this one... just sit down and dont touch, look, or think about anything.. your screwed...

    and stay away from my electorics... hehehehehehe

    Prembird
    [​IMG] <font color=blue> If it aint</font color=blue><font color=red> LOUD </font color=red><font color=blue> Then turn it </font color=blue><font color=red> UP</font color=red> [​IMG]
     
  10. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    NO DOWT !!!

    "My blazer may be slow, but it goes faster at higher speeds"
    <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  11. Cmoe

    Cmoe 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    2,884
    Likes Received:
    0
    Location:
    Mesa,AZ
    Time for a knew deck.......

    C'moe

    <font color=black>the blazer is "Back in Black"
     
  12. Ddragggon

    Ddragggon 1/2 ton status

    Joined:
    Apr 25, 2001
    Posts:
    2,657
    Likes Received:
    0
    Location:
    Hartford, WI (formerly Etiwanda, SoCal)
    I had this problem with my old kenwood tape deck... just went dead, so, uppon opening it, I found that one of the boards copper paths had blown out ( the main power lead) so, i soldered a wire in place to close the gap. apparently one of the speaker-out wires had hit bare sheetmetal, and overloaded the main power circuit before it could blow the fuse. I fixed it, wrapped more electric tape around the speakerwires, and havn't had a problem since then.

    good luck tho,

    -Rich

    ph34r m3!

    1337 TruXoR
     
  13. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    Cool I havent lookied into it yet but I will Thanks for the heads up!

    "My blazer may be slow, but it goes faster at higher speeds"
    <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  14. Gandolf

    Gandolf 1/2 ton status

    Joined:
    Aug 8, 2000
    Posts:
    764
    Likes Received:
    0
    Location:
    SF Bay Area
    Does that model deck have a removable face? If so, remove it, clean the contacts with alcohol, and re-install it. I'm thinking that since you were punching buttons on the face when it quit, it's remotely possible you moved the face and lost connection with one of the contacts. It's a long shot, but worth a try. Good Luck

    '89 K5 Silverado..."You can’t have a real adventure, unless the outcome is truly uncertain".
     
  15. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    good point ganfolf... I forgot about that one..

    Prembird
    [​IMG] <font color=blue> If it aint</font color=blue><font color=red> LOUD </font color=red><font color=blue> Then turn it </font color=blue><font color=red> UP</font color=red> [​IMG]
     

Share This Page