Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

What is up with my trannys

Discussion in 'The Garage' started by protechk5, Aug 18, 2005.

  1. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    Ok I bought a used 700r4, and right when i put it in it never shifted right. It would always shifts really late, you would have to get on it real hard, close the redline. Now i just got another one, put it in, and it drove perfect for about 5 miles and then after i floored it a little, it started to do the same thing. I dont think its the tv cable cuz no matter how I adjust it, it hardly makes a differenece. What is going on here? Someone said it could be the govnor, if so how hard it that to replace? Anyother things. Also it has a brand new TC.
     
  2. beater_k20

    beater_k20 Banned

    Joined:
    Dec 9, 2003
    Posts:
    10,276
    Likes Received:
    0
    Location:
    Elkhart, IN
    how are you adjusting your TV? sounds exactly like what it is. and the trans you just put in, is probably now toast too.
     
  3. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    im pertty sure that i had it right, i read it over like a 100 times. If went from perfect to not shifting up without getting on it with in 1 second. Would a stripped govenor gear cause this?
     
  4. beater_k20

    beater_k20 Banned

    Joined:
    Dec 9, 2003
    Posts:
    10,276
    Likes Received:
    0
    Location:
    Elkhart, IN
    no a stripped governor would cause it not to shift at all. almost sounds like you had the cable too tight. how was the pedal effort?
     
  5. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    it might of could have been a little tight, i guess tomorrow i will take it in to get someone to adjust it right
     
  6. Big89Burban

    Big89Burban 1/2 ton status

    Joined:
    Jul 19, 2005
    Posts:
    143
    Likes Received:
    0
    Location:
    Magnolia, Tx
    Has to be that T.V. cable. The 700r4 uses a governor to shift gears for you. It works like the mechanical advance in a dist. using diff. spring pressures to change gears at different times. The only problem is that the fluid press. from the governor must overcome the T.V. press. to shift. When the throttle is pressed slightly the governor can overcome the pressure easily, but when it is mashed it must wait for vehicle speed to get up before it can overcome the t.v. pressure.

    Try unhooking the t.v cable all together and see if it shifts way too early. If it does then you know there is an adjustment issue. BUT DONT LEAVE IT LIKE THAT AND DRIVE AROUND $0.02
     
  7. beater_k20

    beater_k20 Banned

    Joined:
    Dec 9, 2003
    Posts:
    10,276
    Likes Received:
    0
    Location:
    Elkhart, IN
    chances are its already screwed. they dont like to be driven long with the cable out of adjustment.
     
  8. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    ha i swear it better not, i only drove it around 5 miles or so, i got AAA should i just get it towed there?
     

Share This Page